GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-02-2005, 22:21   #1 (permalink)
Freak Poster
 
HAJGSM's Avatar
 
Join Date: Jul 2003
Location: heaven gate
Age: 13
Posts: 287
Member: 34710
Status: Offline
Thanks Meter: 26
nokia 2600 car problem


hi everybody,i have a nokia 2600 which displays a small car at the menu side at standby.with this car there,you cant use the phone to comunicate.i have tried all means but to no avail.can anybody help me solve my problem?.
  Reply With Quote
Old 09-03-2005, 06:27   #2 (permalink)
Freak Poster
 
yandbass's Avatar
 
Join Date: Dec 2004
Location: GSMCITY.DE
Age: 45
Posts: 287
Member: 101268
Status: Offline
Thanks Meter: 119
car symbol

clean the charging connector and if not solved change it.
  Reply With Quote
Old 09-03-2005, 22:18   #3 (permalink)
Freak Poster
 
HAJGSM's Avatar
 
Join Date: Jul 2003
Location: heaven gate
Age: 13
Posts: 287
Member: 34710
Status: Offline
Thanks Meter: 26
Quote:
Originally Posted by yandbass
clean the charging connector and if not solved change it.
thanks yandbass,i will try it and give u the results.
  Reply With Quote
Old 09-06-2005, 22:40   #4 (permalink)
Freak Poster
 
HAJGSM's Avatar
 
Join Date: Jul 2003
Location: heaven gate
Age: 13
Posts: 287
Member: 34710
Status: Offline
Thanks Meter: 26
Thumbs up

Quote:
Originally Posted by yandbass
clean the charging connector and if not solved change it.
thanks alot man,my phone is now working 100% when i changed the charging unit
  Reply With Quote
Old 09-16-2009, 09:23   #5 (permalink)
Insane Poster
 
Join Date: Nov 2006
Posts: 63
Member: 393989
Status: Offline
Thanks Meter: 11
Hi friends,i have same problam in 2600. but i am tired. PCB is well washed , its charging bass is all ready changed (try 4 pcs charging base) whats the reason.
  Reply With Quote
Old 02-11-2011, 12:55   #6 (permalink)
Freak Poster
 
Cracker Jack's Avatar
 
Join Date: Sep 2008
Posts: 179
Member: 858049
Status: Offline
Thanks Meter: 31
................................ good .............................
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Nokia 2600 car mod bc080200647 Nokia Hardware & Hardware Repair 3 10-05-2010 12:23
Nokia 2600, strange problem with time skearon Nokia Digital Core Technology 4 ( DCT-4 ) 1 06-11-2005 09:41
Nokia 2600, strange problem with time skearon UFS2 + UFS3-Tornadoflasher 3 06-08-2005 19:12
nokia 2600 flash problem visanlg Nokia Digital Core Technology 4 ( DCT-4 ) 0 02-09-2005 18:25
flashing nokia 2600 rh59 problem tekkelinc Twisterflasher 0 01-29-2005 14:35

 



All times are GMT +1. The time now is 06:24.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29355 seconds with 8 queries

SEO by vBSEO