GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Nokia Hardware & Hardware Repair (http://forum.gsmhosting.com/vbb/f148/)
-   -   Nokia 2600 "Test Mode".......... (http://forum.gsmhosting.com/vbb/f148/nokia-2600-test-mode-231281/)

Gr8SightMan 09-03-2005 07:00

Nokia 2600 "Test Mode"..........
 
Hi All!

I have a strange problem with nokia 2600
when i start it it starts normally but after
sometime displays " Insert Sim " and then all
of sudden starts in Test Mode. i flashed it with
Twister as well as with JAF but same result. :(


Any Suggestions.

Br.

DrMobile 09-03-2005 07:24

Quote:

Originally Posted by Gr8SightMan
Hi All!

I have a strange problem with nokia 2600
when i start it it starts normally but after
sometime displays " Insert Sim " and then all
of sudden starts in Test Mode. i flashed it with
Twister as well as with JAF but same result. :(


Any Suggestions.

Br.

Its a hardware problem..
Its related to BATTERY TERMINALS and capacitors near battery terminals.

Br.
A. Wahab


________________________________________
THREAD IS MOVED FROM JAF, to H/W

Gr8SightMan 09-03-2005 10:21

Thanx Drmobile..........

I will check it out and then i will post the result.

Thanx anyway

WBR.

[email protected] 12-21-2005 03:57

change Z101 and Z102

hpcom 12-21-2005 04:16

@@ after check z101 n z102 seem like some audio ic ..

manyosa 09-06-2006 19:35

check this
http://forum.gsmhosting.com/vbb/atta...9&d=1156487085


All times are GMT +1. The time now is 07:54.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.17380 seconds with 5 queries

SEO by vBSEO