GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-01-2004, 15:52   #1 (permalink)
Freak Poster
 
Join Date: Mar 2004
Age: 46
Posts: 297
Member: 59232
Status: Offline
Thanks Meter: 5
nokia 5100 probleme of charging

i have nokia 5100 d'ont charging , the connecteur is OK,but i d'ont know why.
i need your helps and your experience
thannnnks.
  Reply With Quote
Old 05-02-2004, 09:14   #2 (permalink)
Freak Poster
 
Join Date: Nov 2003
Posts: 325
Member: 44658
Status: Offline
Thanks Meter: 0
does it say anything when you plag in charger?
most common problem is the fuse (F100)
thanks
  Reply With Quote
Old 01-12-2005, 09:40   #3 (permalink)
Freak Poster
 
Join Date: Sep 2004
Location: Hellas
Age: 37
Posts: 148
Member: 83893
Status: Offline
Thanks Meter: 1
it says not charging checked fuse it seems alright what is next? should i try changing v100 or L100?
  Reply With Quote
Old 01-12-2005, 13:37   #4 (permalink)
No Life Poster
 
Join Date: Sep 2002
Location: max232 chip
Posts: 690
Member: 16036
Status: Offline
Thanks Meter: 5
hi
u should try uem next i think

  Reply With Quote
Old 01-14-2005, 17:08   #5 (permalink)
Freak Poster
 
Join Date: Sep 2004
Location: Hellas
Age: 37
Posts: 148
Member: 83893
Status: Offline
Thanks Meter: 1
i wouldnt think it a uem prob cause phone detects the charger. I think there should be some leakage somewhere... anyway if it is uem i am not touching it..
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
G 600 problem of charging CASTRANOVA Samsung Hardware Repair 2 12-01-2009 16:35
1100 peculiar problem of charging chhoton Nokia Hardware & Hardware Repair 4 05-21-2008 07:02
Nokia 3220 default of charge MRT2 Nokia Hardware & Hardware Repair 0 06-20-2005 20:23
nokia 5100 problem segun Nokia Hardware & Hardware Repair 0 03-03-2005 10:26
nokia 5100 problem... segun Nokia Hardware & Hardware Repair 0 02-11-2005 13:09

 



All times are GMT +1. The time now is 02:53.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.20189 seconds with 8 queries

SEO by vBSEO