GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Nokia > Nokia Hardware & Hardware Repair

Nokia Hardware & Hardware Repair all what you need for Hardware Repairing for Nokia Phones. Before writing any thread here try to check the Frequently Asked Questions Section.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-25-2011, 16:58   #1 (permalink)
Freak Poster
 
srt6's Avatar
 
Join Date: Jul 2008
Posts: 419
Member: 826522
Status: Offline
Thanks Meter: 22
x3 problem

x3 gets on but only nokia but when checked on ufs it gives this erroe, cable 100% ok

1ST BOOT : C0,07 [Rm-540] [2.2.0.0]
CMT ASICID: 000000010000022600000001020C192102034100
EM 1 ID : 00001040
EM 2 ID : 00001030
CMT PUBID : 0FC000121C7B0E49D73DF4658D545583C476A1EB
CMT MODE : 00
CMT HASH : 7B045400E1752022F9EB80B0DEA9C65D
CMT ROMID : 67E82268F29CEA60
CMT 1ST Boot OK
CMT 2ND Bt: RAP3Gv4_2nd.fg, Ver: 1.42.0
CMT FLID0 : 00EC0030-00000321, Sam OneNAND-1G
CMT FLCNT : 00030000000000000000000000000000000000
CMT MCID0 : FFFF0000-00000000
CMT 2ND Boot OK
CMT ALGO : RAP3Gv4_algo_xsr16.fg, Ver: 1.42.0
00000000: 02 00 00 00 00 D1 72 ......r
ERR: CMT ALG Boot CERT MISM
Rebooting Mobile
  Reply With Quote
Old 05-25-2011, 17:40   #2 (permalink)
No Life Poster
 
mahbubalfa's Avatar
 
Join Date: Dec 2006
Location: ALFA_TELECOM
Age: 28
Posts: 9,695
Member: 1003058
Status: Offline
Sonork: 100.1589274
Thanks Meter: 25,340
Quote:
Originally Posted by srt6 View Post
x3 gets on but only nokia but when checked on ufs it gives this erroe, cable 100% ok

1ST BOOT : C0,07 [Rm-540] [2.2.0.0]
CMT ASICID: 000000010000022600000001020C192102034100
EM 1 ID : 00001040
EM 2 ID : 00001030
CMT PUBID : 0FC000121C7B0E49D73DF4658D545583C476A1EB
CMT MODE : 00
CMT HASH : 7B045400E1752022F9EB80B0DEA9C65D
CMT ROMID : 67E82268F29CEA60
CMT 1ST Boot OK
CMT 2ND Bt: RAP3Gv4_2nd.fg, Ver: 1.42.0
CMT FLID0 : 00EC0030-00000321, Sam OneNAND-1G
CMT FLCNT : 00030000000000000000000000000000000000
CMT MCID0 : FFFF0000-00000000
CMT 2ND Boot OK
CMT ALGO : RAP3Gv4_algo_xsr16.fg, Ver: 1.42.0
00000000: 02 00 00 00 00 D1 72 ......r
ERR: CMT ALG Boot CERT MISM
Rebooting Mobile
1.try to flash by other device.
2.rehot rap ic.
try this solution one by one.
  Reply With Quote
Old 05-26-2011, 05:44   #3 (permalink)
Freak Poster
 
srt6's Avatar
 
Join Date: Jul 2008
Posts: 419
Member: 826522
Status: Offline
Thanks Meter: 22
Quote:
Originally Posted by mahbubalfa View Post
1.try to flash by other device.
2.rehot rap ic.
try this solution one by one.
same problem nothing changed
  Reply With Quote
Old 05-26-2011, 06:11   #4 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 9
Member: 1454663
Status: Offline
Thanks Meter: 0
1.try to flash by other device.
2.rehot rap ic.
try this solution one by one.same problem nothing changed
  Reply With Quote
Old 05-26-2011, 07:08   #5 (permalink)
No Life Poster
 
gsmshare's Avatar
 
Join Date: Jan 2007
Location: malaysia
Posts: 1,803
Member: 429569
Status: Offline
Thanks Meter: 1,540
but i think better if you try replace the RF ic then try to flash...
  Reply With Quote
Old 08-15-2011, 11:40   #6 (permalink)
Insane Poster
 
Join Date: Jan 2007
Location: india gujrat,surat
Age: 26
Posts: 73
Member: 424065
Status: Offline
Sonork: 100.156
Thanks Meter: 47
also this problem any solulation dear friends
  Reply With Quote
Old 03-12-2012, 14:14   #7 (permalink)
Junior Member
 
Join Date: Jun 2008
Location: Hyderabad
Posts: 38
Member: 784903
Status: Offline
Thanks Meter: 20
Try With Mx key Bro 1000% Done By Me
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 18:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44

 



All times are GMT +1. The time now is 09:56.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.48703 seconds with 8 queries

SEO by vBSEO