GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Motorola > Motorola Old Legacy (EMMI)

Motorola Old Legacy (EMMI) CD520, CD930, L7089, М3x88 (3688, 3788, etc.), P7389, P7689,T180, T192, T250, T260,T2288, V50, V51, V2288, V3690,V3688 and all Timport, Accompli & StarTack Families.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-11-2001, 12:53   #1 (permalink)
No Life Poster
 
Join Date: Apr 2001
Location: UK
Posts: 610
Member: 4217
Status: Offline
Thanks Meter: 17
Post Need help setting up lpt port for emmi box


I am trying to set up my emmi box but when i connect it, it comes up cant find emmi host and says the phone is connected even when its not, any ideas?

Thanks
  Reply With Quote
Old 08-11-2001, 14:20   #2 (permalink)
Freak Poster
 
Join Date: Aug 2000
Location: Hungary
Posts: 492
Member: 1815
Status: Offline
Thanks Meter: 3
Post

roemmi work only with EPP setting!
  Reply With Quote
Old 08-11-2001, 17:14   #3 (permalink)
Freak Poster
 
asas's Avatar
 
Join Date: Jul 2001
Location: Lithuania
Age: 38
Posts: 495
Member: 5198
Status: Offline
Thanks Meter: 2
Unhappy

bad emmi. Not LPT problem.
  Reply With Quote
Old 08-12-2001, 13:47   #4 (permalink)
No Life Poster
 
Join Date: Apr 2001
Location: UK
Posts: 610
Member: 4217
Status: Offline
Thanks Meter: 17
Post

Thanks, ive tried it on my desktop and notebook but same problem on both, im sure the box is ok cos ive seen it being used on the guy i bought it froms machine. He said something about setting the port up as bi directional?
  Reply With Quote
Old 08-13-2001, 13:47   #5 (permalink)
No Life Poster
 
Join Date: Apr 2001
Location: UK
Posts: 610
Member: 4217
Status: Offline
Thanks Meter: 17
Post

Thanks for all your help guys ive got it working on my notebook. Checked the toshiba hardware setup, then checked the printer port section selected bi directional and bingo it worked!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Need help setting up my MT BOX beerfoote1 MT-BOX 2 05-20-2009 07:08
Help setting up cables for infinity box... londonspeakers Infinity-Box 5 03-12-2009 21:24
i need JAF set-up for firmware 1.9D GyRO Nokia Digital Core Technology 4 ( DCT-4 ) 0 09-25-2006 20:13
lpt port for flasher ? doctorvatson Nokia Hardware & Hardware Repair 1 10-12-2001 01:45
Need soft for m3588(asian) c3_11_09 for emmi-box TS Motorola Old Legacy (EMMI) 1 07-07-2000 02:05

 



All times are GMT +1. The time now is 01:53.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26428 seconds with 8 queries

SEO by vBSEO