GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Motorola > Motorola P2k


Motorola P2k A-Series: A630,A668,A728,A732,A768i,A780,A835,A840,A920,A925,A1000,A1200
C-Series: C250,C26x,C33x,C35x,C370,C380,C450,C550,C650,C390,C975,C980
E-Series: E1,E398,E390,E375,E370,E378i,E380,E680,E770,E1000,E680i,E1070
P-Series: P280
T-Series: T280,T720,T721i,T722i
V-Series: V60,V66,V7x,V80,V150,V180,V186,V188,V220,V226,V235, V30x,V360,V400,V500,V525,V535,V547,V555,V557,V635,V600,V620,V872, V3,V3x, V3i,V980,V975,V1050.
other-Series: like L6,L7,U6.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-10-2006, 14:57   #1 (permalink)
Freak Poster
 
click190's Avatar
 
Join Date: May 2003
Location: Syria Aleppo
Age: 49
Posts: 478
Member: 28108
Status: Offline
Thanks Meter: 0
v3i mic not wark and speaker not wark


v3i mic not wark and speaker not wark its lock like handset conected
pls help
  Reply With Quote
Old 07-10-2006, 18:50   #2 (permalink)
Freak Poster
 
mobilesmith's Avatar
 
Join Date: Feb 2005
Location: mal
Age: 42
Posts: 348
Member: 117968
Status: Offline
Thanks Meter: 27
hi. click
it seems like a h/free is already attached but actually not...
the problem is from USB connector part, u may check the connector first or
can replace the USB connector if u can.
the audio path will got to the power management IC, check also the power part see if got corrosion.
  Reply With Quote
Old 07-11-2006, 06:05   #3 (permalink)
Freak Poster
 
Join Date: Jan 2004
Location: Silicon Valley
Age: 39
Posts: 134
Member: 49019
Status: Offline
Thanks Meter: 4
Quote:
Originally Posted by click190
v3i mic not wark and speaker not wark its lock like handset conected
pls help
i think there is just 1 people can help u he is ur friend (GEORGE NA3OUM) he is working now in joomhurya college try 2 ask him kekekekekekeke
  Reply With Quote
Old 07-11-2006, 09:24   #4 (permalink)
Freak Poster
 
click190's Avatar
 
Join Date: May 2003
Location: Syria Aleppo
Age: 49
Posts: 478
Member: 28108
Status: Offline
Thanks Meter: 0
Talking

Quote:
Originally Posted by edy2002gha
i think there is just 1 people can help u he is ur friend (GEORGE NA3OUM) he is working now in joomhurya college try 2 ask him kekekekekekeke
its 2006 jok
i think he wark too hard so i can`t ask him
  Reply With Quote
Old 07-11-2006, 09:26   #5 (permalink)
Freak Poster
 
click190's Avatar
 
Join Date: May 2003
Location: Syria Aleppo
Age: 49
Posts: 478
Member: 28108
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by mobilesmith
hi. click
it seems like a h/free is already attached but actually not...
the problem is from USB connector part, u may check the connector first or
can replace the USB connector if u can.
the audio path will got to the power management IC, check also the power part see if got corrosion.
i remov it but the same
can u tell me power management IC path ????
  Reply With Quote
Old 11-11-2008, 08:21   #6 (permalink)
Freak Poster
 
mobylsolute's Avatar
 
Join Date: Sep 2007
Location: india
Age: 31
Posts: 230
Member: 587695
Status: Offline
Thanks Meter: 61
hhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
iPhone mic and speaker not working in normal mode solution abdeu77 iPhone, iPad, iPod Hardware Repair 0 02-25-2010 15:01
D600 mic not working ,and does not charge hugues Samsung Hardware Repair 0 11-21-2008 12:00
S500 mic and speaker not work MaRiN VLSI, Conexant, Skyworks and Old Models 3 05-19-2004 00:23
S500 mic and speaker not work MaRiN Trident/AGERE Platform 0 02-18-2004 18:10
628 (microfon and speaker NOT WORK) microera Old Ericsson Phones & Sony Phones 1 12-13-2001 19:37

 



All times are GMT +1. The time now is 04:42.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29236 seconds with 8 queries

SEO by vBSEO