GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Motorola > Motorola ODM

Motorola ODM
  • BENQ(Acer): C113,C139,C168,C200,C205,C300,C257,C261, T205,T2688,T190,T191,V171,V290
  • CHIMEI: MPX200, MPX220, MPX300, V690, V878
  • COMPAL: E360, E365, MPX100, C115, C155

  • Reply
     
    LinkBack Thread Tools Display Modes
    Old 11-13-2002, 10:00   #1 (permalink)
    Freak Poster
     
    Join Date: Jul 2002
    Location: Spain
    Posts: 143
    Member: 13745
    Status: Offline
    Thanks Meter: 0
    T-191 dead after bad unlock


    Phone was 1.78 1.1, but i don't know why i pressed fast unlock 1.71 on kima 77. Now phone doesn't power on. I tried unlock 1.78, relock 1.78 & 1.71. After that tried to flash phone with dmtools but time out on comunication. Also tried to remove battery near lcd & put it back (1-2 min after), but time out. Help needed please!
    Regards
      Reply With Quote
    Old 11-13-2002, 10:24   #2 (permalink)
    Freak Poster
     
    Join Date: Jul 2002
    Location: Spain
    Posts: 143
    Member: 13745
    Status: Offline
    Thanks Meter: 0
    Should I remove battery for longer time (1h for example)? Help please!
      Reply With Quote
    Old 11-13-2002, 11:02   #3 (permalink)
    Freak Poster
     
    Join Date: Jul 2002
    Location: Spain
    Posts: 143
    Member: 13745
    Status: Offline
    Thanks Meter: 0
    Problem solved! Battery must be removed longer time. For me worked about 1h. Regards
      Reply With Quote
    Old 11-13-2002, 11:07   #4 (permalink)
    Insane Poster
     
    Join Date: Aug 2002
    Location: Emmeloord
    Age: 37
    Posts: 93
    Member: 14295
    Status: Offline
    Thanks Meter: 0
    Have you treid the function 'repair after bad unlock' in the Kima sw?

    Regards,

    BB
      Reply With Quote
    Old 11-13-2002, 11:18   #5 (permalink)
    Freak Poster
     
    Join Date: Jul 2002
    Location: Spain
    Posts: 143
    Member: 13745
    Status: Offline
    Thanks Meter: 0
    I tried but after erasing, when flashing nothing happens. I saw kima created then a file named repair.bin, which i didn't had before repairing. Should repair.bin be present in order to repair phones with kima? If so, where can i get that file?
    Thx for sharing!
      Reply With Quote
    Old 11-18-2002, 20:57   #6 (permalink)
    Junior Member
     
    Join Date: Jan 2001
    Posts: 18
    Member: 2960
    Status: Offline
    Thanks Meter: 0
    I have got a totally dead t191 soft.ver.178 I have tried to make it with the program KIMA ver7.7. I can not flash it with the DM Tool, I receive the message
    "10-seconds waiting timer expire". Then I haVE tried it with the programm
    Kima ver 4.5 with the button "REPAIR DEAD AFTER BAD UNLOCK", and I the prog writes out: Sending Boot...
    Boot sent!
    Prepare to repair...
    Everithing stops, the blue line is'nt running.
    I think that the flash is erased, and therefore it doesn't runs.
    I there a solution for this problem? THx boys!
      Reply With Quote
    Old 11-18-2002, 22:04   #7 (permalink)
    nab
    No Life Poster
     
    nab's Avatar
     
    Join Date: Apr 2001
    Location: UK and PAKISTAN
    Posts: 643
    Member: 4315
    Status: Offline
    Thanks Meter: 1
    @digo, email me for repair file, it should be in same directory os kima software
    @fego try using a full battery, also do you get a rectangle on the screen ? if not do what digo did above, remove int battery for 1 hour.
      Reply With Quote
    Old 12-01-2002, 17:34   #8 (permalink)
    Junior Member
     
    Join Date: Jan 2001
    Posts: 18
    Member: 2960
    Status: Offline
    Thanks Meter: 0
    I have alredy tried evrithing, I've tried it with full battery I've tried to remove the battery near to the LCD, nothing happend. Is there an other sollution to repair the totally dead phone? Thx
      Reply With Quote
    Old 12-14-2002, 20:12   #9 (permalink)
    Freak Poster
     
    Join Date: Jul 2002
    Location: MAD
    Age: 45
    Posts: 483
    Member: 13545
    Status: Offline
    Thanks Meter: 2
    I have a dead phone too after bad unlock ...can some one send me working flash for it .. sw v 1172
      Reply With Quote
    Old 01-07-2003, 08:29   #10 (permalink)
    No Life Poster
     
    Join Date: Oct 2002
    Location: Netherlands
    Age: 64
    Posts: 1,066
    Member: 16473
    Status: Offline
    Thanks Meter: 13
    Dead T191 too!!

    Whoa can help me? I have unlocked with Unproteckted 7.7 my T191. I suppose I have used wrong button (SWversion). After that I tried with software from GSMUnlock. Now phone is dead.
    I have read al messages in forum. I have put out little battery and tried to repair with 7.7 Nothing happens, phone doesn't react when push power button. I don't have repair file. Whoa canhelp please. Regards, JeanFleur
      Reply With Quote
    Old 01-07-2003, 11:18   #11 (permalink)
    Freak Poster
     
    Join Date: Feb 2002
    Location: Nederlands
    Posts: 241
    Member: 9406
    Status: Offline
    Thanks Meter: 2
    can somebody send me repair flash for kima to ?

    thx

    [email protected]
      Reply With Quote
    Reply

    Bookmarks

    Thread Tools
    Display Modes

    Posting Rules
    You may not post new threads
    You may not post replies
    You may not post attachments
    You may not edit your posts

    BB code is On
    Smilies are On
    [IMG] code is Off
    HTML code is Off
    Trackbacks are On
    Pingbacks are On
    Refbacks are On


    Similar Threads
    thread Thread Starter Forum Replies Last Post
    bf3 dead after bad unlock,help me !!!! ali25 BF, BG, TH, BHx Series 4 11-22-2004 06:10
    Help Z200 Dead after bad unlock !!!!! wadis Sony Ericsson Hardware Repair 0 10-15-2004 10:12
    Plz help, r210s dead after bad unlock. clyde17 VLSI, Conexant, Skyworks and Old Models 4 09-27-2003 10:44
    S45i Dead after bad unlock moustafatch x1x to x45/x50 1 07-10-2003 19:20
    3 t191 dead after bad unlock clinic*mobile Motorola ODM 2 03-14-2003 04:40

     



    All times are GMT +1. The time now is 03:09.



    Powered by Searchlight © 2018 Axivo Inc.
    vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
    - GSM Hosting Ltd. - 1999-2017 -
    Page generated in 0.32812 seconds with 8 queries

    SEO by vBSEO