GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   Nokia Multimedia (http://forum.gsmhosting.com/vbb/f18/)
-   -   HELP! Dongle not found on my computer (http://forum.gsmhosting.com/vbb/f18/help-dongle-not-found-my-computer-76552/)

GNOSIS 03-10-2003 16:40

HELP! Dongle not found on my computer
 
I just bought a DCT4 Calc, but my computer won't detect my LPT-port dongle. I've read a little bit about low power being a possible reason. Someone help me out, please! I've tried running programs to increase PC workload, but it didn't help.

bcool 03-10-2003 19:16

same prob here but it doesnt work even with external power from usb

GNOSIS 03-10-2003 22:20

I tried it on my friend's computer and it works, he has XP, but I don't think that's the reason because I tried another XP computer that didn't find the dongle like my windows 98 computer.

So now he's my best friend.

adi33 03-10-2003 22:20

are you try reset port - its specially program for this..maybe works properly......?????

adi33 03-10-2003 22:22

when you want to try this programm mail me-j send you....

yeldar 03-10-2003 22:29

solder a wire with 5v usb power to pin 20 on the amtel inside the plastic case.

Then it should work

If you are not sure what you are doing - I am not responsible

bcool 03-10-2003 23:55

not working on xp for me. also not on win98..

gggggggggrrrrrrrrrr

unlockerbh 03-11-2003 13:24

DESKEY drivers
 
Did you install DESKEY drivers???:confused:
If not try to find on net archive
dk2wn32.exe and install it, after that try your calculator.


Samir

[email protected]:confused:

yeldar 03-12-2003 18:11

Guys, this is how I fixed the problem:

1) get yourself a USB cable
2) Cut off the square end of USB cable and strip back to the wires
3) Find the RED wire and cut down others (not needed)
4) Remove outer shell/casing from dongle
5) Take RED wire from USB cable and solder it to pin 20
6) Replace casing - take care in doing this
7) I then used a hot glue gun to seal area where USB cable coming out.
8) Plug dongle into LPT port
9) Plug USB into USB port on pc
10) EnJoY the use of DCT4 calculator!!

To help you find pin 20, I have a pdf document with pin out.

Please view it here:

http://www.yeldar.co.uk/atmel4dct4.zip

Yeldar :D

Please note; I take no responsibilty or accept no liability for any damages to your dongles or pc while attempting this modification. It worked 100% for me. If in any doubt, seek further advice.

bcool 03-12-2003 21:20

did that still not working lol ****ing dongle

yeldar 03-12-2003 21:44

Perhaps dongle faulty???

I have spent hours searching and checking out possible problems and apart from setting bios, this is most common modification to make it work!

Yeldar ;)

bcool 03-12-2003 21:52

Nope. Dongle's working fine in other pc's

yeldar 03-12-2003 22:08

have you checked bios settings??

This can cause same fault

kino2000 03-12-2003 22:11

x Gnosis:

Can you read the ATMEL inside your dongle???

This way you can help lot of people to make their own dongles...

Thanks in advance.

bcool 03-12-2003 22:52

yeah man.. tested with all possible bios settings...

the stupid thing is that all other dongles work 100% in this pc..


All times are GMT +1. The time now is 11:53.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -

Page generated in 0.28160 seconds with 5 queries

SEO by vBSEO