GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > VLSI, Conexant, Skyworks and Old Models


VLSI, Conexant, Skyworks and Old Models Old Models: SGH-600, SGH-2400, SGH-2200, SGH-2100, SGH-500, SGH-250, SGH-810, SGH-800.
VLSI: A200, A208, A800, N100, N200, N288, N300, N400, N500, N600,N611, N620, N625, N628, R200, R201, R208, R210, R220,R225, T100, T108, T400, T408, T410, T500, T508.
Conexant: A100, A110, A118, A300, A308, A400, A408 M100, T200, T208.
Skyworks: A500, C100, C108, C110, P510, P518.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-27-2002, 03:40   #1 (permalink)
Freak Poster
 
Join Date: May 2002
Location: philippines
Age: 47
Posts: 118
Member: 12344
Status: Offline
Thanks Meter: 0
A300 just blinking after trying to openline


please help i have A300 after trying to open line using chinese made box (LENH LINK-10201 /softwareking) now the unit won't turn on just blinking

thankyou verymuch in advance
  Reply With Quote
Old 09-27-2002, 05:11   #2 (permalink)
No Life Poster
 
Bert's Avatar
 
Join Date: Oct 1999
Location: Hong Kong
Posts: 1,509
Member: 596
Status: Offline
Sonork: 100.33096
Thanks Meter: 513
Hello
That problem just because you had flash with wrong flash file!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
8310 just blinking after connect to MFI j2000 BlackBerry (RIM) 9 09-18-2010 08:36
C261 After trying to unlock now Blinking screen kasamiko Infinity-Box 1 12-29-2006 11:13
x60 just blink after full flash ! ..:HGSM:.. Infinity-Box 8 03-27-2006 12:22
a35 just blinks after trying to change imei magnet x1x to x45/x50 4 12-15-2002 13:24
sgh-a300 problem: "return for service" after trying to unlock sgha300 VLSI, Conexant, Skyworks and Old Models 12 01-15-2002 18:36

 



All times are GMT +1. The time now is 23:05.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22248 seconds with 8 queries

SEO by vBSEO