GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > VLSI, Conexant, Skyworks and Old Models

VLSI, Conexant, Skyworks and Old Models Old Models: SGH-600, SGH-2400, SGH-2200, SGH-2100, SGH-500, SGH-250, SGH-810, SGH-800.
VLSI: A200, A208, A800, N100, N200, N288, N300, N400, N500, N600,N611, N620, N625, N628, R200, R201, R208, R210, R220,R225, T100, T108, T400, T408, T410, T500, T508.
Conexant: A100, A110, A118, A300, A308, A400, A408 M100, T200, T208.
Skyworks: A500, C100, C108, C110, P510, P518.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-20-2004, 17:08   #1 (permalink)
No Life Poster
 
Join Date: Sep 2001
Posts: 523
Member: 6481
Status: Offline
Thanks Meter: 6
C100 power on and after seconds goes off


hi all i have problem with my C100 it power on with brown screen and stay about 4 seconds then goes off ....i flashed it and still ths same ..any one can help?? an di have ust 6 cracked but cant connect to it!!
  Reply With Quote
Old 09-20-2004, 17:51   #2 (permalink)
No Life Poster
 
nobal1976's Avatar
 
Join Date: Jul 2004
Location: Gujranwala Pakistan
Age: 43
Posts: 743
Member: 71190
Status: Offline
Sonork: 100.1580485
Thanks Meter: 84
hi
use ust 5.6 and repair sw by c100 flash cabel
i hope it will help u
regards
shahnawaz gondal
  Reply With Quote
Old 10-04-2004, 11:17   #3 (permalink)
No Life Poster
 
ndagi's Avatar
 
Join Date: Dec 2002
Location: nigeria
Posts: 661
Member: 18926
Status: Offline
Sonork: ndagi
Thanks Meter: 50
hi put phone in testmode with A300 modified cable then write imei with UST5.6 cracked.phone should still be in test mode and u can use T100 cable or same cable for the imei write!1000000000000000% tested
goodluck!
  Reply With Quote
Old 10-04-2004, 16:14   #4 (permalink)
No Life Poster
 
Join Date: Sep 2001
Posts: 523
Member: 6481
Status: Offline
Thanks Meter: 6
i repaired it using the flah that repaires all bugs...thanks for all
  Reply With Quote
Old 10-22-2004, 21:13   #5 (permalink)
No Life Poster
 
mohammad2004's Avatar
 
Join Date: Jul 2004
Age: 34
Posts: 641
Member: 71144
Status: Offline
Thanks Meter: 12
hi king bode you sure do by ust 5.6 or6.0 or 7.0 from repair sw by cable x100 sure

multi color phone lcd all ok ^ 100%
  Reply With Quote
Old 10-23-2004, 14:50   #6 (permalink)
No Life Poster
 
Join Date: Sep 2001
Posts: 523
Member: 6481
Status: Offline
Thanks Meter: 6
I did using the dos flasher come with flash file and using T100 cable
  Reply With Quote
Old 10-23-2004, 16:00   #7 (permalink)
No Life Poster
 
Join Date: Jun 2003
Posts: 2,740
Member: 31246
Status: Offline
Thanks Meter: 53
kingbode
can u share the file that repair all bugs ?
  Reply With Quote
Old 10-23-2004, 21:15   #8 (permalink)
No Life Poster
 
Join Date: Sep 2001
Posts: 523
Member: 6481
Status: Offline
Thanks Meter: 6
i thibk it exist on the forum u can search for c100 and u will find lnk for it in the forum
  Reply With Quote
Old 10-24-2004, 12:01   #9 (permalink)
No Life Poster
 
nobal1976's Avatar
 
Join Date: Jul 2004
Location: Gujranwala Pakistan
Age: 43
Posts: 743
Member: 71190
Status: Offline
Sonork: 100.1580485
Thanks Meter: 84
i too need bug repair in c100 can any body help me
  Reply With Quote
Old 11-03-2004, 20:30   #10 (permalink)
No Life Poster
 
mohammad2004's Avatar
 
Join Date: Jul 2004
Age: 34
Posts: 641
Member: 71144
Status: Offline
Thanks Meter: 12
cable t100 by flash phone cable x100 by unlock or eprom or reset ...

sure repair sw resualt 100% ok ******************************
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
1650 power on and after few sec hang tando Nokia Hardware & Hardware Repair 5 01-01-2009 09:55
Sony Ericsson K750i on and then after seconds shut off again dhie2424 Sony Ericsson Hardware Repair 3 04-20-2008 05:46
V300 power on moto logo then goes off saarcgsm Motorola P2k 0 03-06-2007 13:40
mc60 blue screan 30 sec and after that goes off hekker Siemens-Benq RingTones and WallPapers 2 05-03-2005 21:08
nokia 8210 powers on and goes dead after 5 seconds gsmwiz Nokia Hardware & Hardware Repair 4 03-21-2005 19:06

 



All times are GMT +1. The time now is 08:19.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.31289 seconds with 8 queries

SEO by vBSEO