GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > VLSI, Conexant, Skyworks and Old Models

VLSI, Conexant, Skyworks and Old Models Old Models: SGH-600, SGH-2400, SGH-2200, SGH-2100, SGH-500, SGH-250, SGH-810, SGH-800.
VLSI: A200, A208, A800, N100, N200, N288, N300, N400, N500, N600,N611, N620, N625, N628, R200, R201, R208, R210, R220,R225, T100, T108, T400, T408, T410, T500, T508.
Conexant: A100, A110, A118, A300, A308, A400, A408 M100, T200, T208.
Skyworks: A500, C100, C108, C110, P510, P518.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-25-2003, 17:26   #1 (permalink)
Junior Member
 
Join Date: Aug 2003
Posts: 13
Member: 36955
Status: Offline
Thanks Meter: 0
T100 problem (system failure and other problems)

Hi, i have problem with my t100 as you can see from the title. i tried changing the imei but now it comes up with system failure and when i connect it to the pc it doesnt seem to detect the phone and even the included samsung software doesnt detect the phone ie. there is no white screen. I am using the cable i got with the phone. Any help appreciated.

Thanks,

Osmo
  Reply With Quote
Old 08-25-2003, 19:44   #2 (permalink)
Product Manager
 
fonec's Avatar
 
Join Date: Apr 2002
Location: egypt
Age: 44
Posts: 5,078
Member: 11101
Status: Offline
Sonork: 100.1641000
Thanks Meter: 1,776
that hardware problem sir
  Reply With Quote
Old 08-26-2003, 12:01   #3 (permalink)
Freak Poster
 
Join Date: Jul 2003
Location: Montenegro
Posts: 219
Member: 34093
Status: Offline
Thanks Meter: 12
its 100 % wather damage, open charging connector and clean connectors, than open phone and resolder evry resistor and other litle component around the charging connector, work 100% for me in evry case
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
T100, T500 System failure.. fsmobile Samsung Hardware Repair 10 01-25-2008 02:38
02-06-2007 NEW Update server. New system. No more problem in Tunisia and other countr GSMtricks Multi-Box 83 06-04-2007 19:32
Samsung T100 with System Failure s.Mobi VLSI, Conexant, Skyworks and Old Models 9 03-14-2006 09:41
t100 samsung system failure akabigjoe VLSI, Conexant, Skyworks and Old Models 8 01-17-2004 04:17
Regarding Samsung N-620 Model It is displaying System Failure and contact provider kelika7hills VLSI, Conexant, Skyworks and Old Models 1 04-29-2003 20:01

 



All times are GMT +1. The time now is 20:14.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.23334 seconds with 8 queries

SEO by vBSEO