GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > SYSOL Platform

SYSOL Platform S500, S508, D488, E100, E330, E335, E338, E630, E635, E638, E700, E708, E800, E808, E820, P300, X100, X108, X460, X468, X490, X495, X600, X608, X620, X628, X640.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2005, 17:02   #1 (permalink)
Junior Member
 
Join Date: Mar 2005
Age: 65
Posts: 2
Member: 132108
Status: Offline
Thanks Meter: 0
is this normal or is something wrong with my phone?


being a samsung newbee i was wondering if this is normal behaviour for a samsung phone, specifically p777.

1) after setting the ring volume to the loudest setting, i receive a call and it seems like it's ascending...you know from low to high..is yours the same way?

2) when trying to add a new number to my adressbook, i ty pe the number in my screen as if im going to call it, then press save, the new entry type screen so i decide what type, then the memory location, then it takes me to the enter name screen . the thing is that if i want to add it to an existing name in my address book, i have to type the whole existing address book name!, it wont let me select which name to save it to..if i select a name; it seems like it's not selecting anything since it saves it as a new entry. is this normal?

thanks in advance
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
W550i PLEASE ADVICE ME IS THERE SOMETHING WRONG WITH MY UB! gsm8g Universalbox 2 09-18-2006 08:22
Please Heellpp, Something Wrong With My Hwk simclub1 HWK 2 08-09-2006 02:26
something seriously wrong with my phone rudeboymcc x1x to x45/x50 7 03-13-2003 21:08
Is this Normal or a BUG ???!! AboAli Board, Server and Login Problems/Support 4 08-16-2002 08:40
Is something wrong with my Flasher Cable? aspog Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 05-24-2002 23:37

 



All times are GMT +1. The time now is 09:25.



Powered by Searchlight © 2020 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22629 seconds with 8 queries

SEO by vBSEO