GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Various > Siemens-Benq > Siemens Hardware Repair Area

Siemens Hardware Repair Area all about Hardware Repairing you can get if here.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-29-2002, 05:40   #1 (permalink)
Freak Poster
 
Join Date: Apr 2002
Location: PL/UA
Posts: 140
Member: 10833
Status: Offline
Thanks Meter: 5
Unhappy S25 no network - no service


One guy falled it to the ground.
Now it simply don't feel the network.
All calls ending with "no service"

PA rehotted, antswitch is O.K.
  Reply With Quote
Old 06-30-2002, 13:58   #2 (permalink)
No Life Poster
 
CONTACT-GSM's Avatar
 
Join Date: May 2002
Location: EGYPT
Age: 37
Posts: 1,514
Member: 11571
Status: Offline
Thanks Meter: 24
change pa don't rehot your ic maybe damaged
  Reply With Quote
Old 07-01-2002, 16:14   #3 (permalink)
Freak Poster
 
Join Date: Apr 2002
Location: PL/UA
Posts: 140
Member: 10833
Status: Offline
Thanks Meter: 5
I saw many phones with dead PA - these see the network, but can't dial - just "Call ended". I think it's something different
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
..::1202 no network,no buzzer,no speaker and restart::.. HUM Nokia Hardware & Hardware Repair 10 03-16-2010 00:17
6100 no network, no sound, can't upgr. soft TELE-MEDIA Nokia Hardware & Hardware Repair 4 07-28-2004 04:26
t20, t28, t29 no network, no access gibso Old Ericsson Phones & Sony Phones 2 10-26-2003 11:39
J5 no Network no Sound????? masterross Sony 2 08-19-2003 19:46
W 3000 no network.no rings HW or soft? Kairon LG 0 07-09-2003 20:30

 



All times are GMT +1. The time now is 20:11.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.20317 seconds with 8 queries

SEO by vBSEO