GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Non GSM/Mobile Related Forums > Bluetooth > Bluetooth-Software

Reply
 
LinkBack Thread Tools Display Modes
Old 01-05-2010, 02:14   #1 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 1
Member: 1200451
Status: Offline
Thanks Meter: 1
BT2045 on dell xps1530 with windows 2008 64bit

Hi,
after having a long nightmare, trying to enforce BT2045 bluetooth device
USB\VID_413C&PID_8126&REV_0100

to work properly on my dell xps1530 laptop, running windows server 2008 R2 64bit, folowing diferent procedures I wasnt able to do it.

I had several problems.
First: windows 2008 doesnt come with bluetooth protocol stack
Second: there is no driver support on dell website for this and people are desperate about this

Third:
I tryed this aproach and I am finishing with uncomplete and not working
device
http://capitalhead.com/articles/enab...-2008-x64.aspx

and with this I even cannot folow procedure to the end since i dont have all the files mentioned and they are named diferent for 64bit OS...

http://www.gilkirkpatrick.com/Blog/p...rver-2008.aspx


miraculy I found that this driver
http://download.lenovo.com/ibmdl/pub...s/7jba10ww.exe
installs smooth. Device is listed, driver is signed, evrything looks ok,
change is recognised when i turn it on and off, but bluetooth software
doesnt see my bluetooth device.

Is it enough then to flash bluetooth firmware from dell 355 to IBM
or maybe that is a licencing problem ?

I red on this forum also that somebody flashed firmware but then he couldnt use his wifi device since they resides on the same board...

Or diferent solution...

Now I really cannot go further without your support.
Please help me to make this device work.
Kind regards.
  Reply With Quote
The Following User Says Thank You to logicom4 For This Useful Post:
Old 01-06-2010, 05:50   #2 (permalink)
Freak Poster
 
Join Date: Sep 2005
Location: Taiwan, China
Age: 44
Posts: 100
Member: 177301
Status: Offline
Thanks Meter: 47
The driver from levono probably has been altered to remove the support of non-thinkpad model.

Have you tried this driver:
http://support.gateway.com/support/d...&uid=256185693

It is generic driver from Broadcom.
It works for my with my Dell BT 355 + Win7.
Hope it would do the same for you.
  Reply With Quote
The Following User Says Thank You to Tseng For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Drivers on Windows Xp 64bits rushwhq Smart-Clip 1 03-01-2010 08:15
Drivers on Windows Xp 64bits rushwhq UST Pro II 0 03-01-2010 06:39
universal box does not install on Windows Vista 64bits cellutronic1 Universalbox 1 06-15-2009 23:00
Instal Micro-box on Windows Vista 64Bits Rpncboy Basic Micro-Box Software Support (SAMSUNG, HUAWEI, etc...) 1 02-17-2009 06:31
Can use HWK 2.07 suite on WINDOWS VISTA 64bit ?? 2.06 not work. wgmmmx HWK 6 04-30-2008 22:42

 



All times are GMT +1. The time now is 21:40.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18626 seconds with 8 queries

SEO by vBSEO