GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Non GSM/Mobile Related Forums > Bluetooth > Bluetooth-Software

Reply
 
LinkBack Thread Tools Display Modes
Old 07-29-2008, 10:01   #1 (permalink)
Junior Member
 
Join Date: May 2005
Posts: 5
Member: 145139
Status: Offline
Thanks Meter: 3
Question Can a HCI 1.1 and LMP 1.1 BT USB Dongle support BT2.0 + EDR?

Hello,

recently I bought several BT2.0 USB dongles.
One of them was a Broadcom 2035 (sold as BT2.0+EDR) and the information tab of BT-Software told me it has only HCI1.1 and LMP1.1.
All other BT2.0 dongles show me HCI and LMP in version 2.0?
So what's wrong?

I assume I became tricked.
Has any of you closer information or any suggestion are appreciated?

Thanks.
DocNetwork
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
When East Meets West Volume One 1- Chinese and Western Festivals(????????1-????) (box IPMART ipmart WebShop 0 12-05-2009 01:10
Join us for 1 Year and we send you GSMkey USB dongle for FREE !!! FreeGSM Team Main Sales Section 0 02-14-2006 12:47
Keys to "Psiloc Total IrRemote 1.03" and "Psiloc MiniGPS 1.06" for SE P900. jomisiro Programs Keys & H/W finger prints 0 07-14-2004 00:27
New themes for 6600, Zip man 1.4, Space Doubler 1.60 and Ir Remote 1.32 tuka-6600 WD2 & APE (Symbian Phones) 9 02-07-2004 14:50
Pentium 4 - 1.5 and Dejan flasher 1.00 Demon_Ok Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-23-2001 07:44

 



All times are GMT +1. The time now is 04:04.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.15662 seconds with 8 queries

SEO by vBSEO