GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Non GSM/Mobile Related Forums > Bluetooth > Bluetooth-Software

Reply
 
LinkBack Thread Tools Display Modes
Old 06-19-2006, 16:42   #1 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 40
Posts: 3
Member: 154043
Status: Offline
Thanks Meter: 0
Problem Serial Port in Widcomm 5.1.0.1100

Hello,

I have a problem. I want to do a serial communication with my mobile phone.
But when I want to do this it isn't possible, because:
1. It show in my own devices of bluetooth, that serial would be disabled:
2.jpg
2. Further if I want to configure it shows me always COM0:
1.jpg

This is not normal and
3. When I call the configuration dialog to serial, it everytime detects a new serial port and adds it in device manager. When I call ten times the config dialogue, so I have 10 COM-Ports.

Why is this so?

Thanks in advance for help

Nuker5
  Reply With Quote
Old 06-20-2006, 10:33   #2 (permalink)
Junior Member
 
Join Date: Jun 2006
Posts: 1
Member: 293554
Status: Offline
Thanks Meter: 0
i succeed once but i dunno how,my 6681 nokia + gnubox 1.1beta 3 works once a while,but now i always get error 34 in gnubox.

btw,i have the same problem as u describes but my serial port works.gnubox can see my pc
  Reply With Quote
Old 06-21-2006, 09:19   #3 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 40
Posts: 3
Member: 154043
Status: Offline
Thanks Meter: 0
Doesn't anyone else have that problem?
Would be great if one could help.
  Reply With Quote
Old 07-04-2006, 13:45   #4 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 40
Posts: 3
Member: 154043
Status: Offline
Thanks Meter: 0
move up in order to have someone to know it...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Widcomm.Bluetooth.Software.Drivers.5.1.0.1100 illusion. Bluetooth-Software 148 03-19-2012 12:50
Widcomm 5.1.0.1100 ok but cannot connect to stereo headphones... DaIceMan Bluetooth-Software 9 08-26-2007 14:54
Plantronics Pulsar 590A and Widcomm 5.1.0.1100 damole Bluetooth-Software 4 10-19-2006 13:35
Widcomm 5.1.0.1700 adisor19 Bluetooth-Software 81 09-25-2006 20:22
Widcomm 5.1.0.1700a adisor19 Bluetooth-Software 15 07-30-2006 16:47

 



All times are GMT +1. The time now is 02:22.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.22249 seconds with 9 queries

SEO by vBSEO