GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Non GSM/Mobile Related Forums > Bluetooth > Bluetooth-Software


Reply
 
LinkBack Thread Tools Display Modes
Old 06-23-2005, 23:16   #1 (permalink)
Freak Poster
 
Join Date: Sep 2003
Posts: 115
Member: 39443
Status: Offline
Thanks Meter: 2
Widcomm 4.0.1.2101


New Software version 2101 on http://www.ccandc.com.tw/support.htm

Just created the patch....

To install follow my instructions EXACTLY, this is the fastest way:
-Unplug the Bluetooth device
-Install Widcomm, don't make a reboot
-Kill the processes BTTray.exe and BTSTAC~1.EXE in the Task manager
-Rename the 4 files to replace to .original
-Copy the patched files to the location
-Reboot

Or an other method described Patching the Widcomm stack at install time without safe mode can be done

Seems to be the first version supporting High Quality Audio (at least the device is installed by default)
Attached Files
File Type: rar Windows_System32_4.0.1.2101.Patched.rar (370.7 KB, 15812 views)
File Type: rar Programs_Bluetooth_4.0.1.2101.Patched.rar (464.5 KB, 12698 views)
  Reply With Quote
The Following 2 Users Say Thank You to billyx For This Useful Post:
Old 06-24-2005, 12:07   #2 (permalink)
Junior Member
 
Join Date: Jun 2005
Posts: 21
Member: 153628
Status: Offline
Thanks Meter: 1
Thank again Billyx, this version is working very well. Now I can get my HP BT headphone working! But to use it with 2 HID devices is really painful as they claimed A2DP need hugh bandwidth. But it is better than noting
  Reply With Quote
The Following User Says Thank You to satein For This Useful Post:
Old 06-24-2005, 20:16   #3 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 39
Posts: 1
Member: 152670
Status: Offline
Thanks Meter: 0
This is really, really great. I finally got my HP Stereoheadphones working. A2DP now works like a charm.

Thank you Thank you Thank you
  Reply With Quote
Old 06-24-2005, 20:36   #4 (permalink)
Junior Member
 
Join Date: Jun 2003
Posts: 14
Member: 31842
Status: Offline
Thanks Meter: 0
Hi =)

Could someone post an alternate link to the software - or perhaps post the software to the forum? The original site is dead slow

cheers
jazzman
  Reply With Quote
Old 06-24-2005, 23:04   #5 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 49
Posts: 2
Member: 155281
Status: Offline
Thanks Meter: 0
Bleutooth not stable...

I have the following problem after installing 4.01.2101 (also with the previous versions).

I have a Mycom Bluetooth Dongle (CSR chip): USB\VID_0A12&PID_0001\6&7172438&0&3
OS: Windows XP SP2 (bth.inf and bth.pnf both renamed, so Windows BT stack can't load..!)

After successfully installing/patching etc. the bluetooth connecting only works for about 30 seconds and then i get the error "bleutooth device not recognized" (or something similar, it appears in Dutch so i have to translate as good i can).
I have been experimenting for 3 nights now (as i said installing the 3 latest versions of Widcomm) but all gave the same result.
Also i discovered when the BT-connection is "up" that when i try to discover other devices the connection goes down within seconds.

A year ago, when i bought the dongle and had Win XP SP1 and Widcomm 1.3 installed, it was all rock stable. So i guess it has something to do with SP2.

Maybe someone recognizes this problem and can give me some advice or even better, a solution.
  Reply With Quote
Old 06-24-2005, 23:14   #6 (permalink)
Junior Member
 
Join Date: Apr 2005
Posts: 2
Member: 139296
Status: Offline
Thanks Meter: 0
When I try to install the widcomm 4.0.1.2101 software I always get a message Bluetooth Software license file not fount [2]. I tried to change the SVCPACK.INI too but no luck I didn't have any troubled with 4.0.1.700

Someone got a solution ?
thanks in advance
  Reply With Quote
Old 06-24-2005, 23:20   #7 (permalink)
Junior Member
 
Join Date: Feb 2005
Age: 41
Posts: 7
Member: 120251
Status: Offline
Thanks Meter: 0
Had the sane problem. I solved it by uninstalling previous version and removed the bluetooth device
  Reply With Quote
Old 06-25-2005, 08:11   #8 (permalink)
Junior Member
 
Join Date: Apr 2005
Posts: 2
Member: 139296
Status: Offline
Thanks Meter: 0
Thank's I didn't expect it would work like that with such message. This version is working well even A2DP with an BT-USB (unluckily Jerky with BT-CF Card).
I will try some more later and post if necessary
  Reply With Quote
Old 06-25-2005, 08:43   #9 (permalink)
No Life Poster
 
Join Date: Feb 2001
Posts: 1,290
Member: 3279
Status: Offline
Thanks Meter: 19
New Software version 2101 on http://www.ccandc.com.tw/support.htm

link is not working
  Reply With Quote
Old 06-25-2005, 09:16   #10 (permalink)
Junior Member
 
Join Date: Apr 2005
Age: 37
Posts: 2
Member: 137994
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by ahmed
New Software version 2101 on http://www.ccandc.com.tw/support.htm

link is not working
It is, it's just awfully slow. Try several times or try copying this in DAP (you'll need it

http://www.ccandc.com.tw/Driver/BTW%...%20release.exe
  Reply With Quote
Old 06-25-2005, 11:38   #11 (permalink)
Junior Member
 
Join Date: May 2005
Age: 50
Posts: 3
Member: 146454
Status: Offline
Thanks Meter: 0
Thanks for nice update
  Reply With Quote
Old 06-25-2005, 13:03   #12 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 47
Posts: 8
Member: 155875
Status: Offline
Thanks Meter: 0
thankfully OKOKOKOKOKOKOKOKOKOKOKOKOKO
  Reply With Quote
Old 06-25-2005, 18:46   #13 (permalink)
Junior Member
 
Join Date: Jun 2005
Age: 49
Posts: 2
Member: 155281
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by gupski
I have the following problem after installing 4.01.2101 (also with the previous versions).

I have a Mycom Bluetooth Dongle (CSR chip): USB\VID_0A12&PID_0001\6&7172438&0&3
OS: Windows XP SP2 (bth.inf and bth.pnf both renamed, so Windows BT stack can't load..!)

After successfully installing/patching etc. the bluetooth connecting only works for about 30 seconds and then i get the error "bleutooth device not recognized" (or something similar, it appears in Dutch so i have to translate as good i can).
I have been experimenting for 3 nights now (as i said installing the 3 latest versions of Widcomm) but all gave the same result.
Also i discovered when the BT-connection is "up" that when i try to discover other devices the connection goes down within seconds.

A year ago, when i bought the dongle and had Win XP SP1 and Widcomm 1.3 installed, it was all rock stable. So i guess it has something to do with SP2.

Maybe someone recognizes this problem and can give me some advice or even better, a solution.

Problem solved now, bought other BT dongle.

Thanks for the help
  Reply With Quote
Old 06-25-2005, 21:48   #14 (permalink)
Junior Member
 
Join Date: Jan 2005
Posts: 9
Member: 103043
Status: Offline
Thanks Meter: 0
Hello there guys,
does any1 know if this release will enable A2DP over a fairly common CSR BT internal module ver. 1.1 (VID=0A12 & PID=0001)?

Thanks for the link,
Matt
  Reply With Quote
Old 06-26-2005, 12:29   #15 (permalink)
Junior Member
 
Join Date: Jan 2005
Posts: 1
Member: 108451
Status: Offline
Thanks Meter: 0
Quote:
Originally Posted by Gionames
Hello there guys,
does any1 know if this release will enable A2DP over a fairly common CSR BT internal module ver. 1.1 (VID=0A12 & PID=0001)?

Thanks for the link,
Matt
Hi, according to the supplied BTWUSB.INF your BT module with VID=0A12 & PID=0001 seams not to be (directly) supported. The same goes for me.

I have compiled an Excel file from the BTWUSB.INF for 4.0.1.2101 and 1.4.3.4 (my previous version) showing what's supported.

You could try add your BT module to the BTWUSB.INF and see if it helps. (Look at the example I have attached). But it was of no help to me (VID=1668 & PID=2441 on an IBM Thinkpad X40 with a CSR BT internal module III, Firmware rev. = 546, HCI = ver 1.1 rev 0222). I did not get the A2DP.

Someone else might have more knowledge if it is possible with some more changes.
Attached Files
File Type: rar BTWUSB info.rar (13.0 KB, 2384 views)
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Widcomm 4.0.1.900 Phantasm4489 Bluetooth-Software 223 12-14-2017 10:29
Which ones better? Widcomm 4.0.1.2101 or IVT BlueSoleil 1.6.2.1 crellion Bluetooth-Software 5 10-04-2005 00:22
Widcomm 4.0.1.2101 problem ][No_WaY Bluetooth-Software 4 08-20-2005 15:50
widcomm 4.0.1.2101 with older drivers ? MUSANI Bluetooth-Software 0 08-05-2005 03:09
Widcomm 4.0.1.1500 billyx Bluetooth-Software 16 07-01-2005 00:42

 



All times are GMT +1. The time now is 03:24.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.43907 seconds with 9 queries

SEO by vBSEO