GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Non GSM/Mobile Related Forums > Bluetooth > Bluetooth-Software

Reply
 
LinkBack Thread Tools Display Modes
Old 07-17-2006, 19:10   #1 (permalink)
Freak Poster
 
Join Date: Jan 2005
Age: 38
Posts: 234
Member: 102577
Status: Offline
Thanks Meter: 4
Widcomm 5.1.0.1700


Hello everyone !

Sorry for the delay, but as promissed here is the latest version of Widcomm 5.1.0.1700.

It comes strait from Anycom and just like their 5.0.1.1400 release, it only has support in their btwusb.inf for their 3 devices. I recommend using the btwusb.inf file from the previous release : 5.1.0.1100 or simply editing it with your dongle's PID and VID.

I have also included the licence patcher 1.7 in the package. If phantasm has any objection, i will remove it from the file. I didn't have time to test it yet but as soon as i'll post this, i'll get to it.

Changelog :


- Support for A2DP Profile as SNK
- Support for A2DP Profile on Windows 98SE/ME
- Support for Basic Printing Profile
- Support for Windows XP x64 edition
- Local PC can now be used as Bluetooth print server
- Enhanced security
- Skype integration
- StackSwitcher is working again

Enjoy !

http://www.megaupload.com/?d=B3LZWNY0

Adi
  Reply With Quote
Old 07-17-2006, 19:46   #2 (permalink)
Junior Member
 
Join Date: Aug 2004
Age: 47
Posts: 37
Member: 79741
Status: Offline
Thanks Meter: 0
About to download to give it a try ^^

Thank you for making it available
  Reply With Quote
Old 07-17-2006, 20:53   #3 (permalink)
Major Poster
 
Join Date: Apr 2006
Posts: 39
Member: 263574
Status: Offline
Thanks Meter: 1
Adi,

Thanks for sharing. But I'm wondering if there are big differences from the 5.1.0.1100 that I currently use because, for example, it has already integrated with Skype.
  Reply With Quote
Old 07-17-2006, 21:27   #4 (permalink)
Freak Poster
 
Join Date: Jan 2005
Age: 38
Posts: 234
Member: 102577
Status: Offline
Thanks Meter: 4
Quote:
Originally Posted by howi
Adi,

Thanks for sharing. But I'm wondering if there are big differences from the 5.1.0.1100 that I currently use because, for example, it has already integrated with Skype.
Big differences maybe not, but bugfixes for sure. I haven't done any indepth testing with it yet but i'll post my experience later today.

Adi
  Reply With Quote
Old 07-18-2006, 03:06   #5 (permalink)
Junior Member
 
Join Date: Apr 2006
Posts: 38
Member: 265040
Status: Offline
Thanks Meter: 6
Many thanks to adisor19. But I think we have a bad connection from us here to megaupload, Can I post it in other place? I will keep the copyright & the orgin post infos.
  Reply With Quote
Old 07-18-2006, 04:34   #6 (permalink)
Junior Member
 
Join Date: Jul 2006
Posts: 18
Member: 305353
Status: Offline
Thanks Meter: 1
Thanks a lot for the upload. The function of the driver is normal so far. But I run into some costmetic issue. Any one has the same problem? Ideas to solve it? Thanks.
Attached Images
File Type: png bt_window.png (58.9 KB, 422 views)
  Reply With Quote
Old 07-18-2006, 05:44   #7 (permalink)
Freak Poster
 
Join Date: Jan 2005
Age: 38
Posts: 234
Member: 102577
Status: Offline
Thanks Meter: 4
Quote:
Originally Posted by shimh
Thanks a lot for the upload. The function of the driver is normal so far. But I run into some costmetic issue. Any one has the same problem? Ideas to solve it? Thanks.
Another used seems to have already found the fix : "Open the registry-editor and search for the string "aclogo.bmp" - delete the string you'll find and the image bug doesn't exists longer! "

Adi
  Reply With Quote
Old 07-18-2006, 05:57   #8 (permalink)
Junior Member
 
Join Date: Jul 2006
Posts: 18
Member: 305353
Status: Offline
Thanks Meter: 1
Works like a charm! Thanks a lot for the quick fix.

As for skype integration, I found if I double click plantronics 510's talk button, the headset will connect to the bluetooth doogle and skype's audio in/out are automatically configured and redial the last number. Well I like the first half (auto audio configuration), but wish to get rid of the second half. Is there any way to disable auto-redial last number function? In most cases, it is annoying.

By the way, what is Change Bluetooth Software Stack? I used it and it say The Bluetooth adapter wasn't found. Does it only work for AnyCom adapter?

Last edited by shimh; 07-18-2006 at 06:14.
  Reply With Quote
Old 07-18-2006, 05:59   #9 (permalink)
Junior Member
 
Join Date: Jun 2006
Posts: 12
Member: 292409
Status: Offline
Thanks Meter: 0
Thanks Adi! Works great!
  Reply With Quote
Old 07-18-2006, 06:09   #10 (permalink)
Freak Poster
 
Join Date: Jan 2005
Age: 38
Posts: 234
Member: 102577
Status: Offline
Thanks Meter: 4
Quote:
Originally Posted by lidouf
Many thanks to adisor19. But I think we have a bad connection from us here to megaupload, Can I post it in other place? I will keep the copyright & the orgin post infos.
You can post it anywhere you want. More links are welcome. Make sure you give props to Phantasm for the included licence patcher.

Adi
  Reply With Quote
Old 07-18-2006, 07:51   #11 (permalink)
Junior Member
 
Join Date: Jun 2006
Posts: 10
Member: 302929
Status: Offline
Thanks Meter: 0
Unable to use bluetooth presenter/mouse

Hi,

Just FYI I tried the new drivers and I am unable to connect my bluetooth presenter/mouse. Version .1100 worked fine, but version .1700 does not connect. Any clue on why it won't connect.

Cheers
  Reply With Quote
Old 07-18-2006, 08:00   #12 (permalink)
Junior Member
 
Join Date: Jun 2006
Posts: 12
Member: 292409
Status: Offline
Thanks Meter: 0
Same here, I am unable to connect a Jabra BT250v headset. It says something like "security", and the BT software crashes right after pairing (while discovering services)... it happened also while trying to pair with another PC. =(

I tried it on XP SP2. Will try to check with XPx64.
  Reply With Quote
Old 07-18-2006, 08:06   #13 (permalink)
Junior Member
 
Join Date: Aug 2005
Location: Russia
Age: 44
Posts: 12
Member: 173825
Status: Offline
Thanks Meter: 0
very strange drivers. Install at WXPSP2 , 32bit version, Dell 350 BT, *.inf file from 1100 drivers

I can't connect to Dial-UP at my Nokia 6600 (security error, try "repair", after "repair"-ing loop again


not work "Discovering services" at Nokia 6600, and remote MSI6160 dongle at workstation. not working: hangs and/or periodically messaging "Security error" "Device busy" etc.

Last edited by pasha1974; 07-19-2006 at 08:04.
  Reply With Quote
Old 07-18-2006, 10:23   #14 (permalink)
Junior Member
 
Join Date: Dec 2004
Age: 43
Posts: 1
Member: 98123
Status: Offline
Thanks Meter: 0
any chance for a non megaupload link please?
  Reply With Quote
Old 07-18-2006, 11:34   #15 (permalink)
Junior Member
 
Join Date: May 2006
Posts: 28
Member: 284528
Status: Offline
Thanks Meter: 0
My bluetooth adapter is a Zonet ZUB6201C (Broadcom 2045 based) and my headset is a Scala 500. The new 5.1.0.1700 drivers installed with no surprises and the headset works great with Skype (it seems to be clearer).

A friend with the same headset but a Bluetake BT007Ex adapter (Cambridge Silicon Radio [CSR] based) is encountering the 'Security' and 'Device Busy' errors when trying to connect to the headset using 5.1.0.1700. He had no problems with 5.1.0.1100.

I'm wondering if the others here who are experiencing these errors with 5.1.0.1700 are also using a CSR based bluetooth adapter.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Widcomm.Bluetooth.Software.Drivers.5.1.0.1700.rc1b .with.FW.Up illusion0 Bluetooth-Software 21 09-10-2010 10:56
Widcomm.Bluetooth.Software.Drivers.5.1.0.1700.Fina l.Release illusion0 Bluetooth-Software 42 12-21-2009 19:37
BTW 5.1.0.1700 problem Lolitka Bluetooth-Software 0 09-11-2006 16:44
Widcomm 5.1.0.1700a adisor19 Bluetooth-Software 15 07-30-2006 16:47
Problem Serial Port in Widcomm 5.1.0.1100 Nuker5 Bluetooth-Software 3 07-04-2006 13:45

 



All times are GMT +1. The time now is 10:41.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.39317 seconds with 9 queries

SEO by vBSEO