GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > Saras Boxes > UFS2 + UFS3-Tornadoflasher

Reply
 
LinkBack Thread Tools Display Modes
Old 11-09-2013, 08:43   #1 (permalink)
Insane Poster
 
Join Date: May 2010
Posts: 97
Member: 1306306
Status: Offline
Sonork: 240888
Thanks Meter: 24
Thumbs up Help Me UFS HWK Old to 2.3.0.3 error November 2013

I've previously used this version in August, then yesterday I have a problem on a computer that had windows install, and I found this problem ..

App: UFSx (HWK) Control Panel v 2.3.0.2 by SarasSoft
Box: 1 Location: 273 Serial: -xx
UFxBoot V2.2 (c) SarasSoft 2003., Id: 62 CF 1 10
UFS_USB V2.8 (c) SarasSoft 2007., Sn: -xx
HID:
-xx, HWK: A1.04-PRO1
LIC: True
None Authorised Copy of Software Detected, Reinstall
HWK: NOT AUTHORISED, Update Box
Bad IX: AB11
Failed: 102
Your IP:
-xx
Support: Account Ok
Something Wrong, Try to Use [Update Box]

Box: 1 Location: 273 Serial:
-xx
UFxBoot V2.2 (c) SarasSoft 2003., Id: 62 CF 1 10
UFS_USB V2.8 (c) SarasSoft 2007., Sn:
-xx
HID: -xx, HWK: A1.04-PRO1
LIC: True
Your IP:
-xx
Support: Account Ok
REST: Ok
UFSx: UFS3 SarasSoft, USB S/N:
-xx
NVML: Ok
BOOT: UFxBoot V2.2 (c) SarasSoft 2003.
CORE: UFS_USB V2.8 (c) SarasSoft 2007.
SERN:
-xx
LIC5: True
BOXK: 0
UFxBoot V2.2 (c) SarasSoft 2003., Id: 62 CF 1 10
UFS_USB V2.8 (c) SarasSoft 2007., Sn:
-xx
HID: -xx, HWK: A1.04-PRO1
LIC: True
Authentication stage error: Error: Server returned unrecognized reply! Are you using latest client software version?

then I tried to go to the software tab and then Check Server it says like this ..

None of Boxes Selected or Active
Use [Check Box] in the Hardware Page

or this

Last Server Update: 20013/08/21
Not Active Anymore !
For new use this link:
Sarunasoftware Support Area -> Message from system

No New Items to Install


please help thank you...
  Reply With Quote
The Following 2 Users Say Thank You to alanic For This Useful Post:
Old 11-09-2013, 09:07   #2 (permalink)
Insane Poster
 
Join Date: May 2010
Posts: 97
Member: 1306306
Status: Offline
Sonork: 240888
Thanks Meter: 24
  Reply With Quote
The Following User Says Thank You to alanic For This Useful Post:
Old 11-09-2013, 09:11   #3 (permalink)
No Life Poster
 
zishhaider's Avatar
 
Join Date: Jan 2009
Location: The Great Ocean of Knowledge
Posts: 1,077
Member: 952111
Status: Offline
Sonork: 100.1608087
Thanks Meter: 276
Click update box and re install support suite.. And if you are on slow connection than try once to manage to install whole UFS suite at once and than like me make backup of your C Drive like ghost image or arconis etc.. and use it every time your Os is corrupted.. It is little messe like time issues with software but some how you have to come over it..
  Reply With Quote
Old 11-09-2013, 09:29   #4 (permalink)
Insane Poster
 
Join Date: May 2010
Posts: 97
Member: 1306306
Status: Offline
Sonork: 240888
Thanks Meter: 24
Quote:
Originally Posted by shani420 View Post
Click update box and re install support suite.. And if you are on slow connection than try once to manage to install whole UFS suite at once and than like me make backup of your C Drive like ghost image or arconis etc.. and use it every time your Os is corrupted.. It is little messe like time issues with software but some how you have to come over it..
Update Box when the log this


Box: 1 Location: 273 Serial:
-xx
UFxBoot V2.2 (c) SarasSoft 2003., Id: 62 CF 1 10
UFS_USB V2.8 (c) SarasSoft 2007., Sn:
-xx
HID: -xx, HWK: A1.04-PRO1
LIC: True
Your IP:
-xx
Support: Account Ok
REST: Ok
UFSx: UFS3 SarasSoft, USB S/N:
-xx
NVML: Ok
BOOT: UFxBoot V2.2 (c) SarasSoft 2003.
CORE: UFS_USB V2.8 (c) SarasSoft 2007.
SERN:
-xx
LIC5: True
BOXK: 0
UFxBoot V2.2 (c) SarasSoft 2003., Id: 62 CF 1 10
UFS_USB V2.8 (c) SarasSoft 2007., Sn:
-xx
HID: -xx, HWK: A1.04-PRO1
LIC: True
Authentication stage error: Error: Server returned unrecognized reply! Are you using latest client software version?
  Reply With Quote
The Following User Says Thank You to alanic For This Useful Post:
Old 11-09-2013, 16:17   #5 (permalink)
Insane Poster
 
Join Date: May 2010
Posts: 97
Member: 1306306
Status: Offline
Sonork: 240888
Thanks Meter: 24
SOLVED REINSTALL SETUP HWK v2.3.0.3

thanks
  Reply With Quote
Old 11-09-2013, 17:23   #6 (permalink)
No Life Poster
 
zishhaider's Avatar
 
Join Date: Jan 2009
Location: The Great Ocean of Knowledge
Posts: 1,077
Member: 952111
Status: Offline
Sonork: 100.1608087
Thanks Meter: 276
Told you re install it .. Check my above post first line first word
  Reply With Quote
Old 11-28-2013, 14:15   #7 (permalink)
Freak Poster
 
Join Date: Nov 2009
Location: Kolkata, India
Age: 43
Posts: 191
Member: 1164699
Status: Offline
Thanks Meter: 43
my box update successfully but not run hwk

I completed all procedure step by step successfully by ufs panel 2.3.0.3.
1. Scan box, 2. Chek box, 3. update box, 4. Chek box, 5. software tab, 6. chek server, 7. Install.

But still now I am facing this problem. If I start dctx_BB5 then I get info:
none authorised copy of software detected, please use original instalation tools, version 2.3.0.3 or higher.
I also applied Salif Gsm Installer set up, no result.
help....
  Reply With Quote
The Following User Says Thank You to cdas For This Useful Post:
Old 12-01-2013, 05:42   #8 (permalink)
Freak Poster
 
JUNAID ARAIN's Avatar
 
Join Date: Mar 2011
Location: ..::PAKISTAN::..
Age: 19
Posts: 400
Member: 1530955
Status: Offline
Sonork: 100.1627356
Thanks Meter: 211
contac ::my yahoo id junaid_rizwan_kml@yahoo.com
  Reply With Quote
Old 12-01-2013, 15:16   #9 (permalink)
Freak Poster
 
Join Date: Feb 2008
Location: mumbai
Posts: 403
Member: 709604
Status: Offline
Thanks Meter: 161
do not try everyday try it update after 8 day i already tried & success also so be free with them
  Reply With Quote
The Following User Says Thank You to krishna.cell For This Useful Post:
Old 12-04-2013, 14:20   #10 (permalink)
Junior Member
 
Join Date: Nov 2013
Posts: 1
Member: 2074117
Status: Offline
Thanks Meter: 0
please help me...
hwk update tool
  Reply With Quote
Old 12-21-2013, 08:22   #11 (permalink)
Freak Poster
 
asia_gsm's Avatar
 
Join Date: Jan 2007
Location: Main Chowk Shewa Ada (Swabi)
Posts: 327
Member: 435412
Status: Offline
Sonork: 100.1608142
Thanks Meter: 161
Quote:
Originally Posted by cdas View Post
I completed all procedure step by step successfully by ufs panel 2.3.0.3.
1. Scan box, 2. Chek box, 3. update box, 4. Chek box, 5. software tab, 6. chek server, 7. Install.

But still now I am facing this problem. If I start dctx_BB5 then I get info:
none authorised copy of software detected, please use original instalation tools, version 2.3.0.3 or higher.
I also applied Salif Gsm Installer set up, no result.
help....
Same Problem Here Any Idea How To Solve???
  Reply With Quote
Old 12-21-2013, 10:44   #12 (permalink)
No Life Poster
 
lucky2010's Avatar
 
Join Date: Jun 2010
Location: pakistan
Age: 27
Posts: 793
Member: 1322713
Status: Offline
Thanks Meter: 152
Same Problem With my box
I Hv reinstall Support suite many time but after one day i m facing same error
none authorised copy of software detected, please use original instalation tools, version 2.3.0.3 or higher...
i also reinstall PC windows but not sucsses plz help me........
  Reply With Quote
Old 12-22-2013, 23:38   #13 (permalink)
Junior Member
 
Join Date: Oct 2008
Posts: 10
Member: 885076
Status: Offline
Thanks Meter: 2
same too with my ufshwk(im using old box)... i install at my 1st pc it appear "none authorised copy of software detected"..when i open dctxbb5 and other... i try to reinstall from support again and it get normally...but if i close the program and open again it back appear
"none authorised copy of software detected" again. and with my 2nd pc after install it i have "none authorised copy of software detected" while i reinstall many times it wont get normally.....please fix it...
  Reply With Quote
Old 01-09-2014, 08:48   #14 (permalink)
Freak Poster
 
Join Date: Apr 2010
Location: lagos nigeria
Posts: 271
Member: 1278793
Status: Offline
Thanks Meter: 14
the same problem with me here when i run the support suites it works after closing it and reopen it say non authorize copy hwk fix this problem
  Reply With Quote
Old 03-03-2014, 21:25   #15 (permalink)
No Life Poster
 
69eyes's Avatar
 
Join Date: Jan 2009
Location: ~InSiDe Of Ns & Sigma WoRlD~
Posts: 1,682
Member: 942693
Status: Offline
Sonork: 1592619
Thanks Meter: 2,191
Any solution?



Many thanks
  Reply With Quote
The Following 2 Users Say Thank You to 69eyes For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 15:23.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.41371 seconds with 7 queries

SEO by vBSEO