GSM-Forum

GSM-Forum (http://forum.gsmhosting.com/vbb/)
-   UFS2 + UFS3-Tornadoflasher (http://forum.gsmhosting.com/vbb/f243/)
-   -   hwk BAD HID problem? (http://forum.gsmhosting.com/vbb/f243/hwk-bad-hid-problem-1698147/)

Android-04 08-09-2013 11:07

hwk BAD HID problem?
 
http://img823.imageshack.us/img823/9642/kyhu.png

whats the problem? pls help us...............:confused:

Haicha 08-09-2013 11:23

Quote:

Originally Posted by dsyrill (Post 9636713)

whats the problem? pls help us...............:confused:

Friend! Your HWK is Clone.
Regards

Android-04 08-09-2013 11:25

http://img818.imageshack.us/img818/6163/dqve.png

another problem......

Android-04 08-09-2013 11:33

up up for this problem?????

gsm goa 08-09-2013 11:52

change port n cvheck if not work hwk clone

bigmarsa 08-10-2013 10:05

ufs error plz solve
 
http://img203.imageshack.us/img203/9431/zbu8.jpgi have also this problem , plz solve supporter . i am using this ufs 3 tornado from last 8 months , that was working fine , but in this new update , its not working . error error .......... plz solve this .

ihsan.khan.gsm 08-10-2013 10:16

me also face same problem i, also since 4 years

Major Boy 08-10-2013 13:06

Quote:

Originally Posted by bigmarsa (Post 9638683)
http://img203.imageshack.us/img203/9431/zbu8.jpgi have also this problem , plz solve supporter . i am using this ufs 3 tornado from last 8 months , that was working fine , but in this new update , its not working . error error .......... plz solve this .

uninstall and delete c/programfiles/sarasoft folder restart pc and install
your problem solve

Android-04 08-12-2013 04:33

any solution for this problem? i cant used my HWK for many days...
pls help us...... tnx

ranagaurav 08-12-2013 04:47

my box is not install in window7-32bit

Major Boy 08-12-2013 08:10

Quote:

Originally Posted by dsyrill (Post 9642357)
any solution for this problem? i cant used my HWK for many days...
pls help us...... tnx

post your logo.
Regards

Major Boy 08-12-2013 08:11

Quote:

Originally Posted by ihsan.khan.gsm (Post 9638709)
me also face same problem i, also since 4 years

friend. your box clone
Regards

ALOKKUMAR9234 08-13-2013 09:00

plz help me when i installed hwk2.3 its updated but when i try to open dctxbb5
after conneect it show unexpected exccepption ;box eror 1020 but sam is working

BENCHENA 08-21-2013 15:27

my box is original and do this so what is wrong ?

yattri 08-22-2013 06:42

last time i also face this same problems but now my box is working perfectly
1, disabled antivirus
2,install old hwk support suite setup
3,install new usf setup
4, scan box
5,check box
6,update box
7,go to software tab
8,check server
9,install all
working 100%


All times are GMT +1. The time now is 03:37.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -

Page generated in 0.28169 seconds with 5 queries

SEO by vBSEO