GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > Saras Boxes > Twisterflasher

Reply
 
LinkBack Thread Tools Display Modes
Old 09-05-2004, 13:39   #1 (permalink)
miq
Freak Poster
 
Join Date: Mar 2004
Age: 42
Posts: 234
Member: 56751
Status: Offline
Thanks Meter: 2
Question 1100 shows local mode/test mode???


Hi,
How to fix 1100 problem when it shows local mode and sometimes test mode. As soon as battery is inserted, phone start showing local mode. Is this a hardware related problem? Any solution??

B.R,
miq
  Reply With Quote
Old 09-05-2004, 13:51   #2 (permalink)
Product Manager
 
sunnyc's Avatar
 
Join Date: Jan 2004
Location: Life's a Journey
Age: 39
Posts: 3,540
Member: 49495
Status: Offline
Sonork: 100.9 & 100.12345
Thanks Meter: 1,011
yes this is hardware problam check batt. point
  Reply With Quote
Old 09-06-2004, 08:42   #3 (permalink)
miq
Freak Poster
 
Join Date: Mar 2004
Age: 42
Posts: 234
Member: 56751
Status: Offline
Thanks Meter: 2
thanx sunny for quick reply.
  Reply With Quote
Old 09-06-2004, 08:47   #4 (permalink)
No Life Poster
 
mujie's Avatar
 
Join Date: Jan 2002
Location: MARS
Posts: 1,655
Member: 8304
Status: Offline
Thanks Meter: 357
Uem problem or battery contacts
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
solutions can't local mode,test mode,normal mode after reflash in here uwenk98 Nokia Hardware & Hardware Repair 30 07-27-2013 11:27
1100 local and test mode ikram tabassum1 Nokia Hardware & Hardware Repair 2 12-01-2008 12:00
1600 fleshing ok local mode/test mode ok but normal mode fail zargar322 Nokia Hardware & Hardware Repair 9 03-31-2008 16:22
Nokia 1100 shows local mode but not switch on nellabe Nokia Hardware & Hardware Repair 6 05-23-2007 17:59

 



All times are GMT +1. The time now is 17:17.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21505 seconds with 8 queries

SEO by vBSEO