GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-05-2007, 03:56   #1 (permalink)
HUM
No Life Poster
 
HUM's Avatar
 
Join Date: Jul 2005
Location: karachi
Posts: 8,649
Member: 161728
Status: Online
Sonork: 100.1582708
Thanks Meter: 2,228
..::c100 buzzer is working but no earpiece::..


c100 pcb is little bit damage from top, but i make jumper for both ringer and earpiece, now buzzer is working but no earpiece, i also remove hfree jack, but nothing, urgently need solution?
  Reply With Quote
Old 08-05-2007, 18:31   #2 (permalink)
Freak Poster
 
Join Date: Sep 2006
Posts: 263
Member: 356169
Status: Offline
Thanks Meter: 33
can i see your jumper
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
E 630 no key pads is working but power button beneto Samsung Hardware Repair 1 03-28-2008 18:15
1600 earpace and headphone is working but ringer is not working zargar322 Nokia Hardware & Hardware Repair 3 05-29-2007 23:35
I Have T100 Every Thing Is Working But Phone Is Not Connecting Call OSSIE VLSI, Conexant, Skyworks and Old Models 3 05-16-2003 19:52
A1018 is working, but DISPLAY is DEAD MiR0 Old Ericsson Phones & Sony Phones 6 05-16-2001 12:01

 



All times are GMT +1. The time now is 02:34.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.21632 seconds with 8 queries

SEO by vBSEO