GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-16-2013, 11:12   #1 (permalink)
Crazy Poster
 
Join Date: Oct 2011
Posts: 53
Member: 1670865
Status: Offline
Thanks Meter: 2
I9100 Charging paused. Battery temperature too high or to low.

Hi all.

I have an Galaxy S2 I9100 after water contain.
Charging doesn't work. It shows a message "Charging paused. Battery temperature too high or to low." and it won't charge anymore. Definitely hardware issue. I have already replaced charging connector and rehaeted mainboard - didn't help at all
Anybody could help me pls?

With regards

pioter_z
  Reply With Quote
Old 03-16-2013, 12:09   #2 (permalink)
No Life Poster
 
GSMsurgeon's Avatar
 
Join Date: Sep 2001
Location: United Kingdom
Age: 39
Posts: 1,594
Member: 6524
Status: Online
Thanks Meter: 205
100% harware fault

I have done lots...just replace charging connector with flex...ic damaged in this flex...
  Reply With Quote
Old 03-18-2013, 15:11   #3 (permalink)
Crazy Poster
 
Join Date: Oct 2011
Posts: 53
Member: 1670865
Status: Offline
Thanks Meter: 2
Nope mate, I already replaced it and I replaced battery as well.
Got info from a friend it could be DCDC Converter. Anybody could confirm?

Regards

pioter_z
  Reply With Quote
Old 03-18-2013, 18:29   #4 (permalink)
Freak Poster
 
Join Date: Jun 2007
Posts: 169
Member: 529040
Status: Offline
Thanks Meter: 13
Change charing ic or reball and try out ...
  Reply With Quote
Old 03-18-2013, 22:48   #5 (permalink)
Major Poster
 
Join Date: Nov 2012
Posts: 43
Member: 1843401
Status: Offline
Thanks Meter: 8
Quote:
Originally Posted by krish neupane View Post
If not done first solution then try this final solution.


Cange This IC (MAX8627ETD) Resolve The High Temp in the Display (!) and normal recharge your battery ....

  Reply With Quote
Old 04-08-2013, 12:30   #6 (permalink)
Crazy Poster
 
Join Date: Oct 2011
Posts: 53
Member: 1670865
Status: Offline
Thanks Meter: 2
IC Changed but still not working I just gave up, but if someone would find out solution please write here. For others might be helpful.

Regards.

Pioter_z
  Reply With Quote
Old 04-08-2013, 12:54   #7 (permalink)
No Life Poster
 
Join Date: Feb 2003
Location: on the Moon ;)
Age: 37
Posts: 2,746
Member: 21937
Status: Offline
Thanks Meter: 273
Quote:
Originally Posted by pioter_z View Post
IC Changed but still not working I just gave up, but if someone would find out solution please write here. For others might be helpful.

Regards.

Pioter_z
just posted about same problem.
if anyone can help
thanks
  Reply With Quote
The Following User Says Thank You to TRABEL For This Useful Post:
Old 04-20-2013, 08:55   #8 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 30
Member: 501198
Status: Offline
Thanks Meter: 1
i have just cleaned the pcb and problem has been solved
  Reply With Quote
Old 04-20-2013, 15:10   #9 (permalink)
Major Poster
 
Join Date: Nov 2012
Posts: 43
Member: 1843401
Status: Offline
Thanks Meter: 8
Thumbs up

I Found a new solution to the problem of high temperature.

After you change the component U504 ...

and you still have error of High Temperature ...
and results from the display as Connected in USB MTP detected as ...

Replace the component U503 ....

Everything works 100%
  Reply With Quote
Old 08-14-2013, 15:55   #10 (permalink)
Junior Member
 
Join Date: Aug 2013
Posts: 1
Member: 2001730
Status: Offline
Thanks Meter: 0
pioter_z I have the same phone and have the same problem with it I have taken it in to a repair shop to see about it and they had told me that you will have to replace the mother board because that is what had happened is it screwed up the motherboard
  Reply With Quote
Old 08-15-2013, 14:55   #11 (permalink)
Junior Member
 
Join Date: Jul 2013
Posts: 26
Member: 1972455
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by pioter_z View Post
Hi all.

I have an Galaxy S2 I9100 after water contain.
Charging doesn't work. It shows a message "Charging paused. Battery temperature too high or to low." and it won't charge anymore. Definitely hardware issue. I have already replaced charging connector and rehaeted mainboard - didn't help at all
Anybody could help me pls?

With regards

pioter_z
Hi! It means the damage has already been done, and i am sure youor charging connector is water damaged. If you have already reheated it and it is still the same than you should go with replacing the charging connector, as that's the only thing that you can do in order to overcome this problem.
  Reply With Quote
Old 08-15-2013, 18:05   #12 (permalink)
Freak Poster
 
Join Date: Jan 2013
Location: lebanon
Posts: 207
Member: 1869842
Status: Offline
Sonork: 100.1625473
Thanks Meter: 75
Quote:
Originally Posted by pioter_z View Post
Hi all.

I have an Galaxy S2 I9100 after water contain.
Charging doesn't work. It shows a message "Charging paused. Battery temperature too high or to low." and it won't charge anymore. Definitely hardware issue. I have already replaced charging connector and rehaeted mainboard - didn't help at all
Anybody could help me pls?

With regards

pioter_z
Try this in the schematic
Attached Images
File Type: png Screenshot_2013-08-15-19-57-07.png (42.9 KB, 1111 views)
File Type: png Screenshot_2013-08-15-19-57-47.png (44.4 KB, 1231 views)
  Reply With Quote
The Following 2 Users Say Thank You to habibboxes For This Useful Post:
Old 09-19-2013, 16:10   #13 (permalink)
UU2
No Life Poster
 
Join Date: Feb 2003
Posts: 603
Member: 21987
Status: Offline
Thanks Meter: 27
Hello guys!
The Q500 is where,this type of motherboard?
Because it is a qvarc .....
Attached Images
File Type: jpg S2 alaplap Q500 téma.JPG (614.8 KB, 688 views)
  Reply With Quote
Old 09-21-2013, 02:36   #14 (permalink)
Junior Member
 
Join Date: Sep 2013
Posts: 1
Member: 2030388
Status: Offline
Thanks Meter: 0
hi in which site can i buy this IC

Quote:
Originally Posted by knap View Post
Cange This IC (MAX8627ETD) Resolve The High Temp in the Display (!) and normal recharge your battery ....

hi in which site can i buy this IC i have searched in ebay but coudent find it plz help
  Reply With Quote
Old 09-21-2013, 10:58   #15 (permalink)
Freak Poster
 
Join Date: Mar 2008
Posts: 225
Member: 730798
Status: Offline
Thanks Meter: 36
IC-Charger 100%, done many like these problems.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 11:36.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.48328 seconds with 8 queries

SEO by vBSEO