GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 03-31-2012, 07:46   #1 (permalink)
Registered User
 
Join Date: Aug 2004
Age: 35
Posts: 973
Member: 76882
Status: Offline
Thanks Meter: 55
S8003 sound

hello,
S8003 no ring tone, no sound when play songs. But FM radio sound ok, calls sound ok in loud speaker.
What is the problem? please help.
BR
  Reply With Quote
Old 04-03-2012, 11:03   #2 (permalink)
Registered User
 
Join Date: Aug 2004
Age: 35
Posts: 973
Member: 76882
Status: Offline
Thanks Meter: 55
hello,
any one please give me solution.
BR
  Reply With Quote
Old 04-05-2012, 14:01   #3 (permalink)
Insane Poster
 
Join Date: May 2008
Location: mumbai
Age: 25
Posts: 99
Member: 780451
Status: Offline
Thanks Meter: 36
ur mobile is handfree mode check & change handfree socket
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
S40 dead on power on just click sound then nothing gsnbhagawan NON Siemens Brand (ODM Phones) 0 01-09-2002 08:13
Low sound Moc Old Ericsson Phones & Sony Phones 0 11-24-2001 22:41
M35, sound noisy when connecting...WHY??? CellM@n x1x to x45/x50 1 06-01-2001 12:22
SOUND PROBLEM WITH MY S25 V14.01 Dead_S25 x1x to x45/x50 0 03-07-2001 07:28
a1018s sound problem???? harpoon1622323 Sony Ericsson Hardware Repair 4 11-22-2000 20:43

 



All times are GMT +1. The time now is 12:41.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.31919 seconds with 8 queries

SEO by vBSEO