GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-12-2012, 13:42   #1 (permalink)
Freak Poster
 
Join Date: Mar 2008
Location: MX-KEY is the BEST NOKIA TOOL
Posts: 111
Member: 716661
Status: Offline
Thanks Meter: 15
samsung e1081t earpiece problem....loudspeaker and ringer working properly.

masters,,,,

pl help me...my samsung e1081t have strange problem.......

it has no incoming voice on normal speaker while loudspeaker and ringtone work properly

i had found solution on net ....to change the charging jack...

but after changing it problem still the same

what to do????pl guys help ...
  Reply With Quote
Old 07-26-2012, 12:05   #2 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 1
Member: 1160676
Status: Offline
Thanks Meter: 0
pl help me...my samsung e1081t it has no incoming voice on normal speaker while loudspeaker and ringtone work properly.
  Reply With Quote
Old 07-27-2012, 05:20   #3 (permalink)
Insane Poster
 
Join Date: Mar 2007
Posts: 98
Member: 470426
Status: Offline
Thanks Meter: 20
change the charging jack...100% ok
  Reply With Quote
Old 07-28-2012, 08:48   #4 (permalink)
Freak Poster
 
Join Date: Feb 2006
Location: Get Closer with Mobile
Age: 35
Posts: 398
Member: 228358
Status: Offline
Thanks Meter: 30
Yes ...

Take Our charging jack from the board..
clean the pads on the board ....check phone without jack...

If same problem check the small chip components near to charging connector...

Sure your problem will solve

Prajith
mobile hut
  Reply With Quote
Old 11-02-2012, 07:57   #5 (permalink)
Junior Member
 
Join Date: Sep 2012
Posts: 11
Member: 1807682
Status: Offline
Thanks Meter: 0
clean charging jack...100% ok
  Reply With Quote
Old 04-25-2013, 11:52   #6 (permalink)
Freak Poster
 
iqbalhasan62's Avatar
 
Join Date: Sep 2012
Location: bangladesh sirajgong
Posts: 165
Member: 1807464
Status: Offline
Thanks Meter: 26
clean charging jack...100% ok tested by me....
  Reply With Quote
Old 07-31-2013, 10:56   #7 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 14
Member: 1572620
Status: Offline
Thanks Meter: 2
yess its done.....thanx
  Reply With Quote
The Following User Says Thank You to roin For This Useful Post:
Old 08-17-2013, 08:47   #8 (permalink)
Junior Member
 
Join Date: Sep 2012
Location: 008801747411844 bangladesh
Age: 33
Posts: 2
Member: 1814096
Status: Offline
Thanks Meter: 0
plz halp me

plz halp me
  Reply With Quote
Old 11-04-2013, 16:57   #9 (permalink)
Junior Member
 
Join Date: Nov 2013
Posts: 1
Member: 2059264
Status: Offline
Thanks Meter: 0
riger problem e1081t hlp me how to jumper use.
  Reply With Quote
Old 04-24-2014, 15:31   #10 (permalink)
Junior Member
 
Join Date: Dec 2009
Location: Rajakhera, Dholpur, Rajasthan
Posts: 10
Member: 1176693
Status: Offline
Sonork: softking11@yahoo.com
Thanks Meter: 1
change 6 pin small transistor near charging jack 1000000% OK
i have done many sets
  Reply With Quote
Old 04-26-2014, 06:56   #11 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 18
Member: 1256905
Status: Offline
Thanks Meter: 0
clin the charging jack
stil same problem when change charging jac 1000000000% ok tested
  Reply With Quote
Old 04-26-2014, 07:00   #12 (permalink)
Freak Poster
 
GSMFEROZEPUR's Avatar
 
Join Date: Mar 2013
Location: Ferozepur City,Punjab,India
Age: 19
Posts: 247
Member: 1900418
Status: Offline
Sonork: parveshvohra@ymail.com
Thanks Meter: 23
`change charging connector 10000% tested
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
IR between 6150 and IBM TP 600 favdijck Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-15-2011 12:08
how the **** do i make wintesla 6.03 work Ravetrancer Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-16-1999 08:41
wt603 and .pkd ARt Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 06-13-1999 19:18

 



All times are GMT +1. The time now is 09:24.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.28221 seconds with 8 queries

SEO by vBSEO