GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-25-2013, 14:44   #31 (permalink)
Junior Member
 
Join Date: Nov 2005
Posts: 4
Member: 201881
Status: Offline
Thanks Meter: 0
my solution

hard format the phone first and then before making any call got to call settings and there in advance call settings there is an option NOICE CONTROL. just deactivate the option
  Reply With Quote
Old 03-13-2013, 14:33   #32 (permalink)
Freak Poster
 
rafikmob's Avatar
 
Join Date: Aug 2004
Age: 40
Posts: 137
Member: 79627
Status: Offline
Thanks Meter: 17
Quote:
Originally Posted by R3İS View Post
here factory bulten for finish all sound problem

https://hotfile.com/dl/187885240/c39...Audio.pdf.html
salam
are you tested this solution ser
  Reply With Quote
Old 03-18-2013, 08:53   #33 (permalink)
No Life Poster
 
Join Date: Mar 2013
Location: pakistan
Age: 25
Posts: 689
Member: 1899191
Status: Offline
Sonork: 100.1625109
Thanks Meter: 88
Quote:
Originally Posted by sajidmirza View Post
Galaxy S3 I9300 No audio during calls ( no mic,receiver,speaker and headset).Can make and receive calls.Ringer is also working.
But it works fine when using skype and fring.

reason:used skype call and left it idle and when the gsm call received, audio went off.

hard reset--- not recovered

flashed with odin different firmwares--not recovered

flashed custom rom C9-------not recovered

updated to jelly bean 4.1.1----not recovered

replaced headset jack-------not recovered

flashed with SPT box I9300XXALEF---- lost network (only circle)

repaired imei and unlocked in SPT-----S/N-00000000,"not registered on network"

What may be the solution.Is it hardware or software issue.
Any idea will be appreciated.

sajidmirza
same problm with me but not find any solution... Z3X team help us
  Reply With Quote
Old 03-18-2013, 10:14   #34 (permalink)
No Life Poster
 
shachash's Avatar
 
Join Date: Feb 2004
Age: 38
Posts: 695
Member: 51905
Status: Offline
Thanks Meter: 41
Quote:
Originally Posted by Malik_GSM View Post
same problm with me but not find any solution... Z3X team help us
here you have the solution for the "not registerd on network"
working like a charm just tryd it yesterday
yes now you can repair imei i9300 with original imei or not original imei: work netwo

thanks will be epriciated
  Reply With Quote
Old 04-08-2013, 21:43   #35 (permalink)
Junior Member
 
Join Date: Sep 2008
Location: İSTANBUL
Age: 33
Posts: 27
Member: 858331
Status: Offline
Thanks Meter: 1
friend djender ur alright

thx to much i try ur solition phone ill be ok thx so much
  Reply With Quote
Old 04-09-2013, 07:46   #36 (permalink)
Product Supporter
 
tunjay-gsm's Avatar
 
Join Date: Aug 2006
Location: A U S T R A L I A
Posts: 738
Member: 338192
Status: Offline
Sonork: 112568
Thanks Meter: 155
Thumbs up U are super bro thx xxxxxxxxxxx

Quote:
Originally Posted by r3İs View Post
here factory bulten for finish all sound problem

https://hotfile.com/dl/187885240/c39...audio.pdf.html

super u are king off hardware than u soo mach u are best
  Reply With Quote
Old 04-22-2013, 01:49   #37 (permalink)
Freak Poster
 
Join Date: Jul 2005
Location: Italy
Age: 33
Posts: 106
Member: 164613
Status: Offline
Thanks Meter: 11
Quote:
Originally Posted by djender View Post
guys you want solution.i shared solution.yes i know this ic with glue.but there is no another solutions.i repair 17 pcs s3 in 3 days.i said true.but if you want you flash another rom or repair efs.but don't forget.it s real solution.i didn'twant money or other things from you.i am only want to help you.i dont understand some people still say software is the solution.yes its true software is solution when software has a problem.who can repair hardware problem with software can you tell me?
Thank you very much!
Mine case only resold it, some cases must change U604.
  Reply With Quote
Old 06-02-2013, 09:57   #38 (permalink)
No Life Poster
 
Join Date: Nov 2006
Location: maldives
Posts: 506
Member: 389862
Status: Offline
Sonork: guy_askali
Thanks Meter: 53
hi i have S3 i9300 audio problem
i have change 604 ic after change imei null null
is it bcos of 604 ic problem or any other problem?
  Reply With Quote
Old 06-29-2013, 19:11   #39 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Philippines
Age: 32
Posts: 15
Member: 1286387
Status: Offline
Sonork: Buns27
Thanks Meter: 5
Quote:
Originally Posted by guy_askali View Post
hi i have S3 i9300 audio problem
i have change 604 ic after change imei null null
is it bcos of 604 ic problem or any other problem?

Ur problem isa baseband IC at the back of the IC u changed....
  Reply With Quote
Old 07-02-2013, 08:07   #40 (permalink)
Junior Member
 
Join Date: Jul 2008
Posts: 8
Member: 809622
Status: Offline
Thanks Meter: 4
thank u for ur suggestion worked for me and done 15 phone same problem bought from singapore
  Reply With Quote
Old 07-10-2013, 11:13   #41 (permalink)
Junior Member
 
Join Date: Dec 2012
Posts: 2
Member: 1853027
Status: Offline
Thanks Meter: 0
just for the record:
i have the same problem with i9300 no sound during call no buzzer sound only in call other side hearing my voice i try everytingh flashing,on/off noise reduction...

finaly i make wipe data reset..then all sound on phone working.
i hope that will help.
  Reply With Quote
Old 08-02-2013, 10:16   #42 (permalink)
Freak Poster
 
Join Date: Mar 2005
Age: 34
Posts: 165
Member: 124496
Status: Offline
Thanks Meter: 13
super u are king off hardware than u soo mach u are best
  Reply With Quote
Old 08-08-2013, 09:51   #43 (permalink)
Freak Poster
 
Join Date: Jun 2006
Posts: 476
Member: 293758
Status: Offline
Thanks Meter: 27
I have same problem No audio, no mic. How can I solved this big problem?
  Reply With Quote
Old 08-09-2013, 16:32   #44 (permalink)
No Life Poster
 
irfan_gsm's Avatar
 
Join Date: Feb 2008
Location: ATI atheeq technical(srilanka)
Posts: 1,079
Member: 709520
Status: Offline
Sonork: 0779883311
Thanks Meter: 259
we need to change that IC or REBALL or just REHOT is enough??
  Reply With Quote
Old 08-18-2013, 19:06   #45 (permalink)
Freak Poster
 
sreeju007's Avatar
 
Join Date: Jan 2011
Location: kerala (thalassery)
Posts: 131
Member: 1490333
Status: Offline
Sonork: 100.1646411
Thanks Meter: 19
Audio codec ic problem
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
no one can unlock 6110 05.40 25-5-99 fondas Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 12 09-02-2012 19:17
My 6150 (5.23) No network after Flashing AboAli Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 0 01-31-2001 14:56
6150 no outgoing calls edis Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-20-2000 20:19
Nokia 6110 without net. couldnīt call 911 either! DennisT Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-09-2000 11:37

 



All times are GMT +1. The time now is 05:14.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.44238 seconds with 9 queries

SEO by vBSEO