GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-07-2015, 06:35   #1 (permalink)
Freak Poster
 
arneja's Avatar
 
Join Date: May 2015
Location: YOU THINK. I DO.
Posts: 364
Member: 2401275
Status: Offline
Thanks Meter: 74
Donate money to this user
samsung i9300 not detect to pc....


how to solve .......my i9300 hang on samsung logo....and not detect.....how to flash
  Reply With Quote
Old 10-07-2015, 10:02   #2 (permalink)
No Life Poster
 
Join Date: Oct 2014
Location: Bangladesh
Posts: 586
Member: 2274875
Status: Offline
Sonork: ?
Thanks Meter: 256
try to change usb cable
2nd cheak usb jack from phone
  Reply With Quote
Old 10-07-2015, 11:45   #3 (permalink)
Freak Poster
 
arneja's Avatar
 
Join Date: May 2015
Location: YOU THINK. I DO.
Posts: 364
Member: 2401275
Status: Offline
Thanks Meter: 74
Donate money to this user
bro change jack ........not work.....but without battery flash proper.....i put phone download mode...insert usb and battery remove.....phone detect to pc proper.....i repair efs file also.....my set is on condition./....now problem is imei.....pc says adb driver problem i nstall all driver but adb not found.....how to solve...help me/....
  Reply With Quote
Old 10-07-2015, 17:50   #4 (permalink)
Junior Member
 
Join Date: Jun 2015
Posts: 21
Member: 2402174
Status: Offline
Thanks Meter: 5
try to reball
1- U713
then
2- U700
if its still not working try to change
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


 



All times are GMT +1. The time now is 07:11.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.16941 seconds with 7 queries

SEO by vBSEO