GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Samsung > Samsung Hardware Repair

Samsung Hardware Repair Post here your Hardware Repairing Hints or Problems with Samsung Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-28-2011, 10:51   #1 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 2
Member: 1606077
Status: Offline
Thanks Meter: 0
Samsung S5603 charging problem

Hello...

The following is a problem I am facing with my Samsung S5603, would be much grateful for any assistance rendered.

This phone has a five line battery indicator. I usually plug it into charge when there is only one bar remaining. When I do that the following problem occur.

After about 5 mins the battery indicator shows 2 bars as charged.
After another 5 mins the battery indicator shows 3 bars as charged.
After another 5 mins the battery indicator shows 4 bars as charged.

and thereafter the phone continues to charge for about 2 hours and 15 mins, whereupon it shows as battery charged.

Once the phone is fully charged the battery back up is in the reverse order of the above.

The first bar lasts for about 30 mins talk time and there after the bars go out at anything between 5 to 25 mins each.

My questions are.....is the above indicative of a problem....if yes what is the solution.

I have taken the phone to the service center and they have even changed the board but the problem still does not go away.

Kindly help.
  Reply With Quote
Old 08-20-2011, 08:12   #2 (permalink)
Freak Poster
 
Join Date: Jun 2010
Posts: 271
Member: 1320284
Status: Offline
Thanks Meter: 16
Even after changing board if the problem remains ur charger may be at fault.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Sim card sleep mode problem with 6130 ratzfatz Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 5 04-21-2014 04:52
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 18:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44

 



All times are GMT +1. The time now is 16:11.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.18253 seconds with 8 queries

SEO by vBSEO