GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-25-2003, 19:23   #1 (permalink)
Freak Poster
 
Join Date: Jul 2002
Location: Croatia
Age: 44
Posts: 499
Member: 14004
Status: Offline
Thanks Meter: 6
Another R600: is it HW or SW problem?


R600 only blinks red when i try to power on or charge.

LCD blinks quickly 5-6 times in red light.
Battery is good.

Phone is new, never dropped, no water damage.

So, is it hardware or software?
  Reply With Quote
Old 04-25-2003, 21:20   #2 (permalink)
No Life Poster
 
shiljo's Avatar
 
Join Date: Sep 2001
Location: Brdoviti Balkan
Age: 45
Posts: 796
Member: 6464
Status: Offline
Thanks Meter: 6
Hi!
I had one like that ,when I press on the middle of pcb (phone is disassembled),phone was able to normaly power on few times...I think that is broken PCB under glued BGA ICs...
Pozdrav
Shiljo
  Reply With Quote
Old 04-26-2003, 10:54   #3 (permalink)
Freak Poster
 
Join Date: Jul 2002
Location: Croatia
Age: 44
Posts: 499
Member: 14004
Status: Offline
Thanks Meter: 6
Quote:
Originally posted by shiljo
Hi!
I had one like that ,when I press on the middle of pcb (phone is disassembled),phone was able to normaly power on few times...I think that is broken PCB under glued BGA ICs...
Pozdrav
Shiljo
Yes, thats it!
I tried to twist it a little and it powers on, but freezes, or
restart, and then again just blinks!

--> spare parts bin
  Reply With Quote
Old 04-26-2003, 23:00   #4 (permalink)
Major Poster
 
Join Date: Sep 2002
Location: Novi Sad,YU
Posts: 43
Member: 15650
Status: Offline
Thanks Meter: 0
Maybe battery problem?
  Reply With Quote
Old 04-26-2003, 23:03   #5 (permalink)
Freak Poster
 
Join Date: Jul 2002
Location: Croatia
Age: 44
Posts: 499
Member: 14004
Status: Offline
Thanks Meter: 6
Quote:
Originally posted by xmobile
Maybe battery problem?
NO, i am not that stupid

I have more than 50 pcs of R600, and all have batteries, so i have large resources for trying
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Z310i:strange problem so is it dard or soft problem ? beneto Cruiser Suite 1 05-30-2009 01:52
2610 very strange problem is it harware or software problem... ? Sadabahaar Nokia Digital Core Technology 4 ( DCT-4 ) 5 05-23-2008 15:58
Trium Mars: HW or SW problem? levsha Mitsubishi 7 06-30-2002 20:39
8810 Hangs . HW or SW PROBLEM PLZ ?! makona Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 05-29-2001 14:31

 



All times are GMT +1. The time now is 18:28.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.28348 seconds with 8 queries

SEO by vBSEO