GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2012, 15:10   #1 (permalink)
eky
Insane Poster
 
Join Date: Dec 2003
Posts: 62
Member: 46782
Status: Offline
Thanks Meter: 1
j108i sound

hi guys
i have one j108i ear soun is not working try ti change speaker but nothing,on the handset soun is ok

have some one idea or solution

thx!!
  Reply With Quote
Old 07-27-2012, 10:55   #2 (permalink)
No Life Poster
 
d-Artigo's Avatar
 
Join Date: May 2011
Location: gsm-forum
Posts: 2,288
Member: 1573913
Status: Online
Sonork: hardware illustration
Thanks Meter: 2,124
Quote:
Originally Posted by eky View Post
hi guys
i have one j108i ear soun is not working try ti change speaker but nothing,on the handset soun is ok

have some one idea or solution

thx!!

sony j108 no sound
check physical condition of the speaker and speaker pad clean of corrosion
check the audio ic N3100 working voltage at C3106
check its supporting components in L3108 L3109 .. .. R3106 and V3102
if all components of the above works well ... instead of N3100

See the picture below ... and do not forget to press thanks button
Attached Images
File Type: jpg sony j108 no sound solution_resize.jpg (69.7 KB, 650 views)
  Reply With Quote
Old 09-17-2013, 14:24   #3 (permalink)
Junior Member
 
Join Date: Jul 2006
Posts: 34
Member: 307235
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by d-Artigo View Post
sony j108 no sound
check physical condition of the speaker and speaker pad clean of corrosion
check the audio ic N3100 working voltage at C3106
check its supporting components in L3108 L3109 .. .. R3106 and V3102
if all components of the above works well ... instead of N3100

See the picture below ... and do not forget to press thanks button
thaxs this solution, i am success, problem slow sound
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
S40 dead on power on just click sound then nothing gsnbhagawan NON Siemens Brand (ODM Phones) 0 01-09-2002 08:13
Low sound Moc Old Ericsson Phones & Sony Phones 0 11-24-2001 22:41
M35, sound noisy when connecting...WHY??? CellM@n x1x to x45/x50 1 06-01-2001 12:22
SOUND PROBLEM WITH MY S25 V14.01 Dead_S25 x1x to x45/x50 0 03-07-2001 07:28
a1018s sound problem???? harpoon1622323 Sony Ericsson Hardware Repair 4 11-22-2000 20:43

 



All times are GMT +1. The time now is 06:35.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.21662 seconds with 9 queries

SEO by vBSEO