GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2007, 07:57   #1 (permalink)
Insane Poster
 
Join Date: Apr 2006
Posts: 98
Member: 266277
Status: Offline
Thanks Meter: 8
K300i problem


K300i, there no sound when i play song from Media player, but when i call the phone it got sound. (so the speaker is good).
anyone know this problem? how to solve it?
  Reply With Quote
Old 06-16-2007, 08:28   #2 (permalink)
No Life Poster
 
baraka42's Avatar
 
Join Date: Aug 2002
Location: india
Age: 59
Posts: 1,477
Member: 14578
Status: Offline
Thanks Meter: 829
pls search befor ask.

is there ringer sound is ok?

also check this.

K300 speaker and ringer

wbr

Last edited by baraka42; 06-16-2007 at 08:42.
  Reply With Quote
Old 06-16-2007, 10:57   #3 (permalink)
Insane Poster
 
Join Date: Apr 2006
Posts: 98
Member: 266277
Status: Offline
Thanks Meter: 8
the ringer sound is good and loud, only the speaker that got no sound.

i thought it's different problem. sorry if i open new thread.

PS. the Handsfree Profil suddenly appear.

Last edited by xenium; 06-16-2007 at 11:32.
  Reply With Quote
Old 06-18-2007, 01:14   #4 (permalink)
No Life Poster
 
John(LMT)'s Avatar
 
Join Date: May 2007
Location: "Alfa-Gsm"
Posts: 513
Member: 507536
Status: Offline
Thanks Meter: 75
Quote:
Originally Posted by xenium View Post
the ringer sound is good and loud, only the speaker that got no sound.

i thought it's different problem. sorry if i open new thread.

PS. the Handsfree Profil suddenly appear.

Hello, my friend the full solution is: CHANGE THE AUDIO IC. the handsfree icon will dessapear from the display!!!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
D 900 problem connector load and k300i problem louds speaker rafikk81 Nokia Hardware & Hardware Repair 1 04-07-2008 20:22
K300i problem - Configuration error phylon Sony Ericsson Hardware Repair 0 12-25-2006 22:17
@zoulia k300i problem flash ERROR: 30223B surfeur31 SonyEricsson (USB-Smart) 1 07-13-2006 15:15
K300i problem after GDFS flashing ? Patrick SonyEricsson (USB-Smart) 3 12-02-2005 01:34
K300i Problem all locks closed rogals79 HWK 1 08-15-2005 03:56

 



All times are GMT +1. The time now is 09:28.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.25729 seconds with 8 queries

SEO by vBSEO