GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-02-2007, 11:04   #1 (permalink)
Freak Poster
 
boengo's Avatar
 
Join Date: Nov 2006
Location: www.indo-services.com
Posts: 192
Member: 401010
Status: Offline
Thanks Meter: 103
k310 hot


i have k310 hot if charge where's problem...thanks
  Reply With Quote
Old 10-02-2007, 19:36   #2 (permalink)
No Life Poster
 
John(LMT)'s Avatar
 
Join Date: May 2007
Location: "Alfa-Gsm"
Posts: 513
Member: 507536
Status: Offline
Thanks Meter: 75
Quote:
Originally Posted by boengo View Post
i have k310 hot if charge where's problem...thanks
Hello mate, you need to dissable your phone, conect the charger, and touch the board, and check where is the hot circuit.-
post results friend.
  Reply With Quote
Old 10-21-2007, 09:58   #3 (permalink)
Junior Member
 
Join Date: Mar 2006
Posts: 31
Member: 251976
Status: Offline
Thanks Meter: 28
Quote:
Originally Posted by boengo View Post
i have k310 hot if charge where's problem...thanks
check your P.A remove P.A
if is it wahtar damage.
  Reply With Quote
Old 10-22-2007, 10:55   #4 (permalink)
Junior Member
 
Join Date: Oct 2007
Location: PH(pearl of the orient)
Posts: 6
Member: 614092
Status: Offline
Thanks Meter: 3
clean first your pcb then test, be sure to remove corroded areas in the pcb. if no luck, try to remove PA then test again.. goodluck buddy..
  Reply With Quote
Old 10-22-2007, 23:07   #5 (permalink)
Freak Poster
 
boengo's Avatar
 
Join Date: Nov 2006
Location: www.indo-services.com
Posts: 192
Member: 401010
Status: Offline
Thanks Meter: 103
thanks for all reply.my phone already normal..i try remove p a ...thanks again
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
K310 After Recovery Cid51 shoaibrao SETool2 3 03-29-2010 15:23
HOT HOT 5130c verson_07.95 flash file Mallick Manzil Nokia Base Band 5 ( BB-5 ) 0 03-29-2010 13:33
Allmost like FREEEEEEE - HOT HOT HOT HOT HOT HOT HOT HOT HOT HOT HOT Gobi Main Sales Section 0 06-16-2008 08:17
June Promotions !!! BEST DEALS EVER !!! HOT HOT HOT HOT HOT HOT HOT HOT HOT HOT HOT Gobi Main Sales Section 0 06-03-2008 12:38

 



All times are GMT +1. The time now is 01:13.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24994 seconds with 8 queries

SEO by vBSEO