GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-08-2009, 17:11   #1 (permalink)
Junior Member
 
Join Date: Feb 2007
Age: 43
Posts: 29
Member: 454140
Status: Offline
Thanks Meter: 2
k800i No Sound on speaker

Hi,please sorry for my bad english!
I have a problem with k800i Sound is on Heaset 100%ok!But on Speaker no Sound i have flashed and nothing is better.New Speaker and nothing better!
can you help?Have you solution for make Jumper?
Thanks
  Reply With Quote
Old 12-09-2009, 18:18   #2 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 6
Member: 1079162
Status: Offline
Thanks Meter: 4

VietNamGSM.Com
  Reply With Quote
The Following 2 Users Say Thank You to netsundragon For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
v360v no sound on speaker mmanduri Smart-Clip 1 12-30-2006 09:29
Mpx220 no sound on speaker (resiver) Porter Motorola Hardware Repair 4 04-14-2006 18:49
sl45 no sound on speaker Lutfe Siemens Hardware Repair Area 3 12-07-2004 11:04
mc 60 no sound on speaker??? mmanduri Siemens Hardware Repair Area 5 09-21-2004 21:01
C35, no sound on speaker after unlock IrdetoMaster x1x to x45/x50 21 11-20-2002 17:07

 



All times are GMT +1. The time now is 17:02.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.29254 seconds with 8 queries

SEO by vBSEO