GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2003, 18:06   #1 (permalink)
No Life Poster
 
genocite's Avatar
 
Join Date: Jul 2001
Location: md
Age: 21
Posts: 761
Member: 5379
Status: Offline
Thanks Meter: 0
R310 after change power supply can power on, but only 2 seconds dead back


R310 already change power supply, after switch on for 2 seconds, dead back, change the power supply again, alive again, but after 2 seconds dead back, already terminating 5 pieces of power supply ? any hints

Regards
  Reply With Quote
Old 01-25-2003, 02:49   #2 (permalink)
opo
No Life Poster
 
opo's Avatar
 
Join Date: Oct 2002
Location: Shenzhen China
Age: 64
Posts: 1,074
Member: 16350
Status: Offline
Sonork: 110823
Thanks Meter: 42
Some friend's of mine told me there are some who sell bad PA....another posibility is that you baked the PA....Don't use more then 300C...and be sure that you make good contact between PCB and PA...By the way,don't start the phone while it is steel hot cause you'll break it(PA I mean)..
  Reply With Quote
Old 01-26-2003, 06:02   #3 (permalink)
No Life Poster
 
genocite's Avatar
 
Join Date: Jul 2001
Location: md
Age: 21
Posts: 761
Member: 5379
Status: Offline
Thanks Meter: 0
no, the one which burn out is not the pa, it's the power supply module
  Reply With Quote
Old 01-27-2003, 20:46   #4 (permalink)
No Life Poster
 
CellM@n's Avatar
 
Join Date: Jan 2001
Location: Planet EARTH
Age: 46
Posts: 1,208
Member: 3194
Status: Offline
Thanks Meter: 41
hi friend...

pa could be the problem too, just give it try.
  Reply With Quote
Old 01-28-2003, 16:21   #5 (permalink)
No Life Poster
 
genocite's Avatar
 
Join Date: Jul 2001
Location: md
Age: 21
Posts: 761
Member: 5379
Status: Offline
Thanks Meter: 0
okay ... i'll give it a try and posting the result

thanks for all the reply friends

Regards
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Nokia N97 not power on but only blu light italiano.a Chinese Models & Cloned Phones 1 02-19-2010 07:36
N95 RM-159 Power on But Only Vibration and LCD Light.. LoveLess Nokia Hardware & Hardware Repair 13 08-31-2009 12:56
c75 can turn on but after that power on not working dazexy Siemens Hardware Repair Area 3 11-27-2006 13:47

 



All times are GMT +1. The time now is 21:08.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26331 seconds with 8 queries

SEO by vBSEO