GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-04-2006, 11:03   #1 (permalink)
Junior Member
 
Join Date: Sep 2006
Location: KL
Posts: 2
Member: 360039
Status: Offline
Thanks Meter: 0
SE K700i Charging Problem ..


Greetings . I'm new here ..
i have a problem with se k700i charging matter .. the moment when i charge the mobile phone, the screen show se that logo then charging battery .. few sec later it will automatically goes off . And automatically restart . the phone is ok actually . running smooth with every function .. but when i charge it . here it comes with funny action ..

So . what should i do next ?

Hope to see u cool reply me soon .

Thank you .

  Reply With Quote
Old 10-07-2006, 14:24   #2 (permalink)
No Life Poster
 
sajidali's Avatar
 
Join Date: Sep 2005
Location: PAKISTAN
Age: 34
Posts: 1,732
Member: 181886
Status: Offline
Sonork: 100.1579817
Thanks Meter: 1,007
Quote:
Originally Posted by GarYDknY View Post
Greetings . I'm new here ..
i have a problem with se k700i charging matter .. the moment when i charge the mobile phone, the screen show se that logo then charging battery .. few sec later it will automatically goes off . And automatically restart . the phone is ok actually . running smooth with every function .. but when i charge it . here it comes with funny action ..

So . what should i do next ?

Hope to see u cool reply me soon .

Thank you .
chang charger if still same so try and post result
Attached Images
File Type: jpg k700 charging.JPG (64.0 KB, 854 views)
  Reply With Quote
The Following 6 Users Say Thank You to sajidali For This Useful Post:
Show/Hide list of the thanked
Old 05-02-2008, 16:31   #3 (permalink)
Freak Poster
 
HakkanR's Avatar
 
Join Date: Sep 2003
Location: onFrontOfMyComputer
Age: 35
Posts: 231
Member: 40460
Status: Offline
Thanks Meter: 18
Thanks bro.. your solution is ok..
  Reply With Quote
Old 06-27-2008, 02:17   #4 (permalink)
Junior Member
 
Join Date: Mar 2006
Posts: 8
Member: 242962
Status: Offline
Thanks Meter: 2
Is a Capacitor, Resistor or what? How is the value?
  Reply With Quote
Old 06-27-2008, 02:24   #5 (permalink)
Freak Poster
 
howell's Avatar
 
Join Date: Feb 2008
Location: Angeles City
Posts: 364
Member: 697643
Status: Offline
Thanks Meter: 68
what happen to this problem? is it done already?
  Reply With Quote
Old 06-27-2008, 02:31   #6 (permalink)
Insane Poster
 
Join Date: Jun 2008
Location: Benguet, Philippines
Posts: 70
Member: 795033
Status: Offline
Thanks Meter: 9
I encountered same with that problem, but when i used other charger then its ok. Check your charger may be the out put voltage is too high.
  Reply With Quote
Old 06-27-2008, 02:36   #7 (permalink)
Junior Member
 
Join Date: Mar 2006
Posts: 8
Member: 242962
Status: Offline
Thanks Meter: 2
No, I've 2 diff. chargers and 2 diff. batt. Is hardware problem!
  Reply With Quote
Old 06-27-2008, 02:40   #8 (permalink)
Freak Poster
 
howell's Avatar
 
Join Date: Feb 2008
Location: Angeles City
Posts: 364
Member: 697643
Status: Offline
Thanks Meter: 68
try to removed the diod sir color brown..
  Reply With Quote
The Following User Says Thank You to howell For This Useful Post:
Old 06-30-2008, 12:02   #9 (permalink)
Junior Member
 
Join Date: Mar 2006
Posts: 8
Member: 242962
Status: Offline
Thanks Meter: 2
Quote:
Originally Posted by howell View Post
try to removed the diod sir color brown..
Where is the Diode?

This is my phone:
http://ific.uv.es/~gonzalez/k300i/k300i_2.jpg
  Reply With Quote
Old 06-30-2008, 22:27   #10 (permalink)
Registered User
 
Join Date: Jun 2008
Posts: 64
Member: 799052
Status: Offline
Thanks Meter: 11
Greetings to you my brother
  Reply With Quote
Old 07-01-2008, 06:38   #11 (permalink)
Freak Poster
 
Join Date: Apr 2008
Location: "Alfa-Gsm" Dominican Republic
Posts: 315
Member: 743931
Status: Offline
Thanks Meter: 36
very good mate, that's a great hit, thanks
  Reply With Quote
Old 06-13-2011, 16:33   #12 (permalink)
Junior Member
 
Join Date: May 2009
Location: India
Posts: 15
Member: 1036054
Status: Offline
Thanks Meter: 8
thanks bro plz plz keep it up
  Reply With Quote
Old 08-07-2011, 09:43   #13 (permalink)
Junior Member
 
Join Date: Sep 2010
Posts: 16
Member: 1407224
Status: Offline
Thanks Meter: 1
thanks my boss for your solutions
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
k700i charging problem noryb ULT PRO 0 12-27-2008 02:22
k700i charging problem Naruru Sony Ericsson Hardware Repair 0 04-20-2007 19:29
k700i charging problem zeerik Sony Ericsson Hardware Repair 1 09-09-2006 09:50
k700i charging problem sharpgsm Sony Ericsson Hardware Repair 2 07-21-2006 12:55
K700i charging problem simono_xm Sony Ericsson Hardware Repair 17 06-09-2006 11:17

 



All times are GMT +1. The time now is 15:12.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.39256 seconds with 9 queries

SEO by vBSEO