GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 08-20-2005, 18:18   #1 (permalink)
Junior Member
 
Join Date: Aug 2005
Age: 58
Posts: 19
Member: 172781
Status: Offline
Thanks Meter: 0
SE z600 no network

Hi I have a SE z600 which sometimes doesn't detect a network and when it does it often looses it again can anyone help please
  Reply With Quote
Old 08-21-2005, 14:03   #2 (permalink)
No Life Poster
 
bestman's Avatar
 
Join Date: Apr 2004
Age: 39
Posts: 1,271
Member: 61294
Status: Offline
Thanks Meter: 49
you can heat your pohone PA unit gently and case again.
you search for network after all appliactions, using manual searching tech.


bestman
  Reply With Quote
Old 08-23-2005, 14:25   #3 (permalink)
Junior Member
 
Join Date: Aug 2005
Age: 58
Posts: 19
Member: 172781
Status: Offline
Thanks Meter: 0
SE z600 loosing network

Hi thanks for reply whats pa please
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
se p1 and se w950 no network kikoman Sony Ericsson Hardware Repair 4 03-15-2008 03:03
SE Z600 no read sim card pabloo81 Sony Ericsson Hardware Repair 4 10-16-2005 09:00
SE z600 loosing network aly2026 Sony Ericsson 2 08-21-2005 00:23
Blinking Z600, No Network after flashing. greyz Sony Ericsson 3 11-06-2004 04:28
PLS HELP !!! Z600 no network after fullflash!!! Tanatos Sony Ericsson 1 11-05-2004 23:56

 



All times are GMT +1. The time now is 17:50.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.20868 seconds with 8 queries

SEO by vBSEO