GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-16-2005, 02:18   #1 (permalink)
No Life Poster
 
GSM SNIPER's Avatar
 
Join Date: Apr 2003
Location: Bled lekhla
Posts: 2,228
Member: 27291
Status: Offline
Thanks Meter: 73
T300 ringing but no speaker (HP)


is this hardware or software (GDFS) problem ??

please help me !
  Reply With Quote
Old 06-16-2005, 06:45   #2 (permalink)
No Life Poster
 
Join Date: May 2001
Location: Bulgaria
Posts: 4,484
Member: 4627
Status: Offline
Sonork: 57528:debeliamark
Thanks Meter: 892
If you see volume 0/0 when try to increase it in conected mode - then the problem is SW and you can easy fix via GDFS, if no - mean volume is 1/8, 2/8 ... or 8/8 - then you have HW fault.
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
U600 not ringing but the speaker-ing good! petersonnpeter Samsung Hardware Repair 3 09-04-2009 06:51
c 200 ringer sound ok ,but no speaker sound,no mic solution sandeepmtc Samsung Hardware Repair 2 10-13-2008 17:30
after flash LG U8330 no sound, no ring dan no speaker nawer LG 1 05-27-2007 22:35
no ring and no speaker sound gsmexpert2003 x1x to x45/x50 1 03-22-2003 23:59
C35 rings but no sound ...?? Mr.Who x1x to x45/x50 2 04-05-2002 16:09

 



All times are GMT +1. The time now is 04:22.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.22951 seconds with 8 queries

SEO by vBSEO