GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-11-2007, 12:45   #1 (permalink)
No Life Poster
 
nasirahmed's Avatar
 
Join Date: Mar 2004
Location: LGE
Posts: 3,950
Member: 57760
Status: Offline
Sonork: 100.1579298
Thanks Meter: 3,494
T610 Always Handsfreee Profile Help Me


I repaired a SonyEricsson T610 that was not taking charge. I removed the glassy IC which is on right side above the charging connector. And I connected two points for charging as I found this solution on a pic in this forum. But the problem is that after that it is charging well but always handsfree mode. Both speaker & mic are not working.
Help me.
  Reply With Quote
Old 11-11-2007, 13:36   #2 (permalink)
Freak Poster
 
Join Date: Jun 2006
Location: yogyakarta indonesia
Posts: 375
Member: 295762
Status: Offline
Thanks Meter: 128
try this,100% works for me 2 days ago
Attached Images
File Type: jpg t610_profil_handsfree.jpg.jpg (23.0 KB, 299 views)
  Reply With Quote
The Following User Says Thank You to dedeyk For This Useful Post:
Old 11-12-2007, 06:21   #3 (permalink)
No Life Poster
 
nasirahmed's Avatar
 
Join Date: Mar 2004
Location: LGE
Posts: 3,950
Member: 57760
Status: Offline
Sonork: 100.1579298
Thanks Meter: 3,494
Quote:
Originally Posted by dedeyk View Post
try this,100% works for me 2 days ago
Thanks. I'll try & post result.
  Reply With Quote
Old 11-17-2007, 12:11   #4 (permalink)
No Life Poster
 
nasirahmed's Avatar
 
Join Date: Mar 2004
Location: LGE
Posts: 3,950
Member: 57760
Status: Offline
Sonork: 100.1579298
Thanks Meter: 3,494
I tried that but no result. Is there any other solution?
  Reply With Quote
Old 11-18-2007, 12:17   #5 (permalink)
Registered User
 
Join Date: Dec 2005
Location: Viet Nam
Age: 39
Posts: 50
Member: 213318
Status: Offline
Thanks Meter: 2
Change CPU is solution.test by me.100%
  Reply With Quote
Old 11-18-2007, 12:47   #6 (permalink)
Freak Poster
 
Mourad120's Avatar
 
Join Date: Jun 2005
Location: http://www.paybox.me/r/mourad1
Age: 43
Posts: 358
Member: 155016
Status: Offline
Thanks Meter: 130
Quote:
Originally Posted by nasirahmed View Post
I tried that but no result. Is there any other solution?
I guess ur problem comes out , originally from D600 (Cpu) , try to clean around and some reheating would help u out !

Best.Regards
  Reply With Quote
Old 11-20-2007, 06:02   #7 (permalink)
No Life Poster
 
nasirahmed's Avatar
 
Join Date: Mar 2004
Location: LGE
Posts: 3,950
Member: 57760
Status: Offline
Sonork: 100.1579298
Thanks Meter: 3,494
Quote:
Originally Posted by Mourad120 View Post
I guess ur problem comes out , originally from D600 (Cpu) , try to clean around and some reheating would help u out !

Best.Regards
OK. I'll try and post result.
Thanks in advance.
  Reply With Quote
Old 06-17-2010, 17:54   #8 (permalink)
Freak Poster
 
portalgsm's Avatar
 
Join Date: Jan 2007
Location: colombia
Posts: 270
Member: 423627
Status: Offline
Thanks Meter: 257


testeado portalgsm full
  Reply With Quote
The Following User Says Thank You to portalgsm For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
please help me to unlock N97 [ANSWERED] longgiang81 Genie Universal 2 03-30-2010 10:18
N70 water dead .cam flash light always on.please help me sampath200 Nokia Hardware & Hardware Repair 1 10-12-2009 18:43
sx1 always update mode help me sayhu E-Gold Based Phones 0 05-24-2005 21:31
T68i always headset profile oldsindbad Sony Ericsson 10 08-15-2004 00:36
help me... to find keygen smart profile,... destrega_79 Programs Keys & H/W finger prints 1 03-02-2004 06:51

 



All times are GMT +1. The time now is 09:28.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.40335 seconds with 9 queries

SEO by vBSEO