GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 05-31-2007, 11:19   #1 (permalink)
Junior Member
 
Join Date: Aug 2006
Location: lucena city
Posts: 23
Member: 338596
Status: Offline
Thanks Meter: 2
Red face t630 no response in camera


good day to all
just want to ask a little help on my problem
i have t630 no response on camera

action taken:restore the setting

  Reply With Quote
Old 06-01-2007, 12:07   #2 (permalink)
Junior Member
 
Join Date: May 2007
Posts: 20
Member: 518074
Status: Offline
Thanks Meter: 1
sir t-630 light is not working please tell me solution thank you
  Reply With Quote
Old 09-07-2007, 08:27   #3 (permalink)
Major Poster
 
Join Date: Jul 2007
Posts: 47
Member: 543425
Status: Offline
Thanks Meter: 7
good day bro i have the same problem i got this t630 phone that has no response when i use cam i try reseting the phone & remaking it using SEMC_Tool_v87 but still camera has respone... did u find any solution for that bro... and plz post any solution thx....
  Reply With Quote
Old 09-07-2007, 13:20   #4 (permalink)
Freak Poster
 
joni_yang's Avatar
 
Join Date: Aug 2007
Location: just learning
Age: 40
Posts: 443
Member: 560754
Status: Offline
Thanks Meter: 289
Quote:
Originally Posted by virus186 View Post
good day to all
just want to ask a little help on my problem
i have t630 no response on camera

action taken:restore the setting
check the connector 1st then Replace the ic camera its behind the camera
  Reply With Quote
Old 09-07-2007, 13:25   #5 (permalink)
Freak Poster
 
joni_yang's Avatar
 
Join Date: Aug 2007
Location: just learning
Age: 40
Posts: 443
Member: 560754
Status: Offline
Thanks Meter: 289
Quote:
Originally Posted by virus186 View Post
good day to all
just want to ask a little help on my problem
i have t630 no response on camera

action taken:restore the setting
Bro,check the connector camera 1st,then rehot/replace the ic camera its behind the camera
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
N80 no flash in camera... FMC_GSM Nokia Hardware & Hardware Repair 0 05-22-2009 13:03
t630 no voic in mic GSMJordan Sony Ericsson Hardware Repair 3 08-20-2008 23:27
n80 no image in camera jay_textelcom Nokia Hardware & Hardware Repair 0 07-25-2008 14:03
t630 no response in camera virus186 Sony Ericsson Hardware Repair 1 05-31-2007 11:26
x70 no responsing in unlocking progress Y2ksalman Infinity-Box 4 11-22-2006 17:13

 



All times are GMT +1. The time now is 14:18.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.26891 seconds with 8 queries

SEO by vBSEO