GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-28-2005, 13:15   #1 (permalink)
Junior Member
 
Join Date: Jul 2005
Age: 32
Posts: 5
Member: 162863
Status: Offline
Thanks Meter: 0
Very Very Big Problem of K750i

Please Help me My k750s camera doesnt work... I open the lid but camera doesnt open (problem isint from lid).. I convert My K750 to W800 but problem present yet PLS HELP..
  Reply With Quote
Old 09-28-2005, 16:49   #2 (permalink)
Freak Poster
 
phone_abuser's Avatar
 
Join Date: Mar 2004
Location: Sweden
Age: 32
Posts: 252
Member: 58817
Status: Offline
Thanks Meter: 0
What tool did you use to convert it with??
  Reply With Quote
Old 09-28-2005, 17:02   #3 (permalink)
Junior Member
 
Join Date: Mar 2005
Location: philippines
Age: 30
Posts: 16
Member: 122611
Status: Offline
Thanks Meter: 0
oh yeah? how did you converted it? help me. i would like to convert my k750 into nokia 6681.
  Reply With Quote
Old 09-28-2005, 17:06   #4 (permalink)
Junior Member
 
Join Date: Sep 2004
Age: 60
Posts: 24
Member: 84205
Status: Offline
Thanks Meter: 0
Convert what??? The Cover?
  Reply With Quote
Old 09-29-2005, 07:24   #5 (permalink)
Junior Member
 
Join Date: Jul 2005
Age: 32
Posts: 5
Member: 162863
Status: Offline
Thanks Meter: 0
Question

no no not cover... R1a0044 to R1K001.. I open my camera the black display come but than closed...
  Reply With Quote
Old 09-29-2005, 07:50   #6 (permalink)
Super Moderator
 
DrMobile's Avatar
 
Join Date: Aug 2001
Location: P A K I S T A N ___________________ ___Wahab_ul_Haq___ ŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻŻ
Age: 30
Posts: 3,490
Member: 5932
Status: Offline
Thanks Meter: 1,625
Its a HARDWARE PROBLEM.

u have to open your phone and replace CAMERA CONNECTOR..


Br.
A. Wahab
  Reply With Quote
Old 09-30-2005, 01:28   #7 (permalink)
Junior Member
 
Join Date: Mar 2005
Location: philippines
Age: 30
Posts: 16
Member: 122611
Status: Offline
Thanks Meter: 0
that's a simple problem.. sell your unit and buy a new one. that simple! hehe.
  Reply With Quote
Old 09-30-2005, 18:39   #8 (permalink)
Crazy Poster
 
Join Date: Dec 2004
Location: Sweden
Age: 33
Posts: 54
Member: 100345
Status: Offline
Thanks Meter: 1
its the camera flex or the camera.
  Reply With Quote
Old 09-30-2005, 19:02   #9 (permalink)
Major Poster
 
Join Date: Jul 2004
Age: 39
Posts: 46
Member: 75193
Status: Offline
Thanks Meter: 1
i has meet problem. very easy. that problem is small ccontact under camera cover. (not good connect) , let open the camera cover and you will see it.
  Reply With Quote
Old 10-01-2005, 12:34   #10 (permalink)
Junior Member
 
Join Date: Jul 2005
Age: 32
Posts: 5
Member: 162863
Status: Offline
Thanks Meter: 0
Red face how

Quote:
Originally Posted by tanalong
i has meet problem. very easy. that problem is small ccontact under camera cover. (not good connect) , let open the camera cover and you will see it.
first thank you for your reply but how I done it.
  Reply With Quote
Old 10-05-2005, 18:49   #11 (permalink)
Freak Poster
 
mobilesmith's Avatar
 
Join Date: Feb 2005
Location: mal
Age: 37
Posts: 344
Member: 117968
Status: Offline
Thanks Meter: 27
Quote:
Originally Posted by mbs02
Please Help me My k750s camera doesnt work... I open the lid but camera doesnt open (problem isint from lid).. I convert My K750 to W800 but problem present yet PLS HELP..
Hi, MBS you may just ignore the others juniors just post nonsense but not for helping each others in this forum!!
it is possible to upgrade from k750 to w800i , but non of these units having camera problem after the upgrading, u can check on the slide switch under the back cover or if u can't access to camera using menu button , check on hardware connector, maybe the problem is there..
  Reply With Quote
Old 10-18-2005, 20:27   #12 (permalink)
Freak Poster
 
Join Date: Jun 2005
Age: 40
Posts: 122
Member: 156480
Status: Offline
Thanks Meter: 4
same problem i open and replace camera connector as said all ok 100 %
  Reply With Quote
Old 12-19-2005, 21:53   #13 (permalink)
Freak Poster
 
Join Date: May 2005
Location: New Zealand
Posts: 177
Member: 146818
Status: Offline
Thanks Meter: 7
i have a same problem, and i replaced the camera then didn't work, after that i give a litte heat on the board, then the camera works fine, but another problem comes up which is the phone hangs sometimes, then i heat again. now the phone is dead :"""""( and i when i try to flash it, it will say IC read error, or CID read error....... bra bra........
  Reply With Quote
Old 12-19-2005, 22:19   #14 (permalink)
Insane Poster
 
Join Date: Feb 2005
Location: germany, bavaria
Age: 30
Posts: 70
Member: 115570
Status: Offline
Thanks Meter: 5
maybe you have solderen sealed BGA (CPU, Flash) too hot.

your camera Problem is placed on die Camera VPP IC.

it is placed between camera connector and LCD connector.

Camera VPP should be 2,75V
  Reply With Quote
Old 12-25-2005, 22:39   #15 (permalink)
Insane Poster
 
Join Date: Oct 2005
Location: Zlate Moravce
Posts: 80
Member: 195236
Status: Offline
Thanks Meter: 4
mbs02 you are too much stupid,why you before didnt see what will you do??
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
I have big probleme of sony erricsson k750 worlds big prob..... suraj9860607689 Nokia Hardware & Hardware Repair 7 04-08-2009 05:59
BIG Problem - DEAD K750i, PLZ HELP Linkinsoldier Cruiser Suite 4 04-25-2006 19:11
Big Problem with K750i v2500 Sonics Box 1 03-12-2006 22:34
Very urgent.... BIg problem strangerboy Phoenix Black Box 5 02-03-2005 04:16
Big problem of Sagem Switcher hitibiti ARM9 BASED M62 / M62+ 2 05-15-2004 13:17

 



All times are GMT +1. The time now is 00:02.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.46605 seconds with 8 queries

SEO by vBSEO