GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-29-2009, 15:46   #1 (permalink)
Freak Poster
 
KUMARANSUGUMAR's Avatar
 
Join Date: Mar 2008
Location: INDIA
Age: 29
Posts: 475
Member: 726340
Status: Offline
Sonork: 100.1624264
Thanks Meter: 83
w200 charging done. But no power on


Hello sir,
i have sony ericsson w200 mobile. It is charging only.i have full flash the phone. flashing process is done. But no power on. I have change the power button also. power button volt is 1.3.

Anyone plsease help me
  Reply With Quote
Old 04-29-2009, 16:38   #2 (permalink)
Freak Poster
 
jothi737's Avatar
 
Join Date: Oct 2006
Location: INDIA TAMILNADU SALEM
Posts: 282
Member: 369539
Status: Offline
Sonork: 1584109
Thanks Meter: 31
hello check switch track 2.8 to 3.2v should show switch...............
  Reply With Quote
Old 04-30-2009, 14:20   #3 (permalink)
Junior Member
 
Join Date: Mar 2008
Posts: 13
Member: 718768
Status: Offline
Thanks Meter: 4
i this u have eny of this problems

if the resistor R905 (1kohm) have problem, the phone don't poweron.
and if the phone power ic (D500) have a problem or lose connection with the power way(OnSWAn net); the phone cannot be power on too.

and other one way, you check the phone current when you press power key; that must be go to aboute 80 ma with lcd.
  Reply With Quote
Old 04-30-2009, 14:22   #4 (permalink)
Junior Member
 
Join Date: Mar 2008
Posts: 13
Member: 718768
Status: Offline
Thanks Meter: 4
i think u have eny of this problems

if the resistor R905 (1kohm) have problem, the phone don't poweron.
and if the phone power ic (D500) have a problem or lose connection with the power way(OnSWAn net); the phone cannot be power on too.

and other one way, you check the phone current when you press power key; that must be go to aboute 80 ma with lcd.
  Reply With Quote
Old 05-03-2009, 17:12   #5 (permalink)
Freak Poster
 
DineshDias's Avatar
 
Join Date: Aug 2004
Location: Galle, Sri Lanka
Age: 35
Posts: 176
Member: 77943
Status: Offline
Thanks Meter: 55
100%

Just Change V906 It'll B alright...
  Reply With Quote
Old 05-04-2009, 08:37   #6 (permalink)
No Life Poster
 
vertex777's Avatar
 
Join Date: Apr 2008
Posts: 683
Member: 746552
Status: Offline
Sonork: 100.1594844
Thanks Meter: 109
Quote:
Originally Posted by DineshDias View Post
Just Change V906 It'll B alright...
Have you any hardware picture to solve this fault ?
  Reply With Quote
Old 05-05-2009, 07:54   #7 (permalink)
Freak Poster
 
DineshDias's Avatar
 
Join Date: Aug 2004
Location: Galle, Sri Lanka
Age: 35
Posts: 176
Member: 77943
Status: Offline
Thanks Meter: 55
w200 no power

good luck..



  Reply With Quote
The Following 7 Users Say Thank You to DineshDias For This Useful Post:
Show/Hide list of the thanked
Old 05-11-2009, 11:51   #8 (permalink)
No Life Poster
 
Join Date: May 2007
Location: Beware of people
Posts: 703
Member: 512551
Status: Offline
Sonork: 100.1626194
Thanks Meter: 49
plz Dineshdias das it work with w2ooi also
  Reply With Quote
Old 05-12-2009, 18:10   #9 (permalink)
Insane Poster
 
Join Date: Feb 2008
Location: India
Posts: 83
Member: 696370
Status: Offline
Thanks Meter: 27
w200 bule display pls!! help any HW sloution?
  Reply With Quote
Old 05-15-2009, 15:26   #10 (permalink)
Freak Poster
 
DineshDias's Avatar
 
Join Date: Aug 2004
Location: Galle, Sri Lanka
Age: 35
Posts: 176
Member: 77943
Status: Offline
Thanks Meter: 55
Quote:
Originally Posted by goodname View Post
plz Dineshdias das it work with w2ooi also
Yes Try...............................
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
w660 flashing done but no power on,,help? jimmyyew1981 Sony Ericsson Hardware Repair 0 03-10-2009 17:34
mc60 charge ok but no power on aracilo E-Gold Based Phones 1 08-01-2005 18:40
7210 flashing done but no power on??? Alim Hape Nokia Hardware & Hardware Repair 5 04-24-2005 12:23
NOKIA 33XX-3410 Charging OK but No Power ON! <<SOLUTION>> CyberoptiK Nokia Hardware & Hardware Repair 2 11-24-2004 08:20
c55 charge ok but no power on thetunisiancrow E-Gold Based Phones 5 09-30-2004 15:53

 



All times are GMT +1. The time now is 00:35.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.35527 seconds with 8 queries

SEO by vBSEO