GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 04-23-2009, 11:21   #1 (permalink)
No Life Poster
 
jamohaki's Avatar
 
Join Date: Sep 2004
Age: 48
Posts: 1,787
Member: 83397
Status: Offline
Thanks Meter: 123
W580 dead only vibrates


i have this phone brought to dead when try to power on it just vibratyes and cant connect with any box please tell how to revive the phone
  Reply With Quote
Old 04-23-2009, 15:21   #2 (permalink)
Junior Member
 
Join Date: Sep 2007
Posts: 18
Member: 594093
Status: Offline
Thanks Meter: 7
Check first step to connector pin or board for cable connection:
Flash with Cruiser use this metode
1) unlock RSA
2) flash FS by checking customization option
3) shutdown fs
4) Flash Main by uncheck customization option

If you failed to repair try this metode

1. attache
2. unlock RAS
3. re attache
4. flash ARM amd select gdfs file in C:\Program Files\Cruiser\Supplementary Files\Full_GDFS\W580i\W580i_FullGDFS
5. custmize fs
6. shutdown
8. attache
9. unlock
10. restore

Last edited by koucuph; 04-23-2009 at 15:27.
  Reply With Quote
Old 04-23-2009, 17:41   #3 (permalink)
No Life Poster
 
jamohaki's Avatar
 
Join Date: Sep 2004
Age: 48
Posts: 1,787
Member: 83397
Status: Offline
Thanks Meter: 123
i found problem with medium size ic behind power on switch just reheat with flux now phone working great.
  Reply With Quote
Old 04-24-2009, 14:18   #4 (permalink)
No Life Poster
 
ham_sang's Avatar
 
Join Date: Nov 2008
Posts: 711
Member: 901472
Status: Offline
Thanks Meter: 47
i hv a G900 having a same problem and cant flash with setool.When check with power supply it was half on 0.1 , any solution ?

BR

Ham_sang
  Reply With Quote
Old 06-20-2009, 21:25   #5 (permalink)
Crazy Poster
 
Join Date: Jan 2008
Location: India
Posts: 51
Member: 685120
Status: Offline
Thanks Meter: 41
Replaced Crystal IC 100% solved yours problem
  Reply With Quote
Old 06-26-2009, 05:31   #6 (permalink)
No Life Poster
 
kapilgupta's Avatar
 
Join Date: Jan 2008
Location: india
Posts: 1,080
Member: 681945
Status: Offline
Thanks Meter: 422
w580 dead, only vibrator works continues

Quote:
Originally Posted by jamohaki View Post
i found problem with medium size ic behind power on switch just reheat with flux now phone working great.
which ic u heat? can u plz show any pic or perfect side?
  Reply With Quote
Old 08-05-2009, 23:24   #7 (permalink)
No Life Poster
 
foo_men's Avatar
 
Join Date: Jun 2006
Location: salina cruz, oaxaca, mèxico
Age: 54
Posts: 819
Member: 296918
Status: Offline
Thanks Meter: 120
Quote:
Originally Posted by jamohaki View Post
i found problem with medium size ic behind power on switch just reheat with flux now phone working great.
behind the power on swith there is nothing...can you show where is it??? please???
  Reply With Quote
Old 11-10-2010, 07:36   #8 (permalink)
Junior Member
 
Join Date: Apr 2007
Posts: 28
Member: 490999
Status: Offline
Thanks Meter: 3
It is the problem of gdfs and erom file
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
nokia n85 dead,only vibrate for a short time kapilgupta Nokia Hardware & Hardware Repair 13 06-03-2014 14:08
C902 Dead only vibrator and kaypad light. tahir-khan SETool2 4 01-21-2013 18:46
5530 dead, only vibrate charous Cyclonebox 7 02-15-2010 22:32
5530 dead only vibrate ghost_team Nokia Base Band 5 ( BB-5 ) 2 12-24-2009 13:25
p800 dead only vibration irangsm Sony Ericsson 0 06-29-2004 11:16

 



All times are GMT +1. The time now is 21:09.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.32294 seconds with 8 queries

SEO by vBSEO