GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 11-04-2010, 18:24   #1 (permalink)
No Life Poster
 
crackp0d's Avatar
 
Join Date: Aug 2007
Location: @crackp0d
Age: 31
Posts: 512
Member: 571377
Status: Offline
Sonork: 100.1608017
Thanks Meter: 136
W595 camera problem


My Sonyericsson W595 camera problem

when i take camera showing this message only press 0 for help then my phone going to hang plz help meeeeeeeeeeee

gave a good solution 4 this problem

i have 2 phone having this same problem
  Reply With Quote
Old 11-04-2010, 18:38   #2 (permalink)
Freak Poster
 
Join Date: Feb 2010
Location: Lamka, Manipur, India
Posts: 489
Member: 1241659
Status: Offline
Thanks Meter: 161
may be camera driver corrupted, try changing camera driver. if you still need help, PM me
  Reply With Quote
Old 11-08-2010, 19:13   #3 (permalink)
No Life Poster
 
crackp0d's Avatar
 
Join Date: Aug 2007
Location: @crackp0d
Age: 31
Posts: 512
Member: 571377
Status: Offline
Sonork: 100.1608017
Thanks Meter: 136
Quote:
Originally Posted by i.anas View Post
My Sonyericsson W595 camera problem

when i take camera showing this message only press 0 for help then my phone going to hang plz help meeeeeeeeeeee

gave a good solution 4 this problem

i have 2 phone having this same problem

Any one help meeeeee My problem still not solved
  Reply With Quote
Old 12-01-2010, 13:56   #4 (permalink)
Junior Member
 
Join Date: Sep 2007
Posts: 18
Member: 595436
Status: Offline
Thanks Meter: 1
Quote:
Originally Posted by i.anas View Post
Any one help meeeeee My problem still not solved
chaing the flxy than cam working
  Reply With Quote
Old 12-01-2010, 14:24   #5 (permalink)
No Life Poster
 
crackp0d's Avatar
 
Join Date: Aug 2007
Location: @crackp0d
Age: 31
Posts: 512
Member: 571377
Status: Offline
Sonork: 100.1608017
Thanks Meter: 136
Quote:
Originally Posted by arifisabadboy View Post
chaing the flxy than cam working

what is tis chaing the flxy
  Reply With Quote
Old 12-14-2010, 08:38   #6 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 20
Member: 1352708
Status: Offline
Sonork: asdfg
Thanks Meter: 3
camara replesh 100% ok
  Reply With Quote
Old 01-04-2011, 19:47   #7 (permalink)
Freak Poster
 
sumeet922's Avatar
 
Join Date: Nov 2006
Location: PUNE INDIA
Posts: 264
Member: 400755
Status: Offline
Sonork: 09226491934
Thanks Meter: 78
Quote:
Originally Posted by i.anas View Post
Any one help meeeeee My problem still not solved
change display with original one....
100% tested
  Reply With Quote
Old 01-07-2011, 14:17   #8 (permalink)
Insane Poster
 
Join Date: May 2007
Posts: 81
Member: 516628
Status: Offline
Thanks Meter: 9
camera error

i have faced this problem, in several sets. the solution is in changing display or the connecting strip.

all the best
  Reply With Quote
Old 01-28-2011, 11:06   #9 (permalink)
Junior Member
 
Join Date: Aug 2009
Location: Malaysia
Posts: 8
Member: 1103796
Status: Offline
Sonork: xu_xiang
Thanks Meter: 0
bro... you are right...
change the original LCD...
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 09:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 16:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 19:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 01:44

 



All times are GMT +1. The time now is 03:26.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.29289 seconds with 8 queries

SEO by vBSEO