GSM Shop GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > GSM & CDMA Phones / Tablets Software & Hardware Area > Sony Ericsson > Sony Ericsson Hardware Repair

Sony Ericsson Hardware Repair Post here your Hardware Repairing Hints or Problems with SonyEricsson and Sony Phones.

Reply
 
LinkBack Thread Tools Display Modes
Old 10-13-2006, 18:43   #1 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: uk
Posts: 403
Member: 240930
Status: Offline
Thanks Meter: 16
Red face Z530i Big Problem!!


Hi guys...
I have a z530i and this phone is dead.
I flash it by setool3 and phone show blank screen and vibration but
not view sony ericsson logo then phone off.
what is problem?
  Reply With Quote
Old 10-15-2006, 11:36   #2 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: uk
Posts: 403
Member: 240930
Status: Offline
Thanks Meter: 16
any help me?.........
  Reply With Quote
Old 10-17-2006, 07:26   #3 (permalink)
Insane Poster
 
Join Date: Oct 2005
Age: 44
Posts: 79
Member: 187648
Status: Offline
Thanks Meter: 4
i have a z530 too i will try with gdfs flashing
  Reply With Quote
Old 10-18-2006, 13:18   #4 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: uk
Posts: 403
Member: 240930
Status: Offline
Thanks Meter: 16
any help please?.....
  Reply With Quote
Old 10-19-2006, 20:36   #5 (permalink)
No Life Poster
 
janar_jk's Avatar
 
Join Date: Jun 2005
Location: Estonia
Age: 32
Posts: 1,034
Member: 154612
Status: Offline
Thanks Meter: 822
Same problem i have too, use setool3 and make full flash + configuration, my client had garantie and go to original service, there they told that it`s mechanical fault, but with me all i do was full flashing.

BR Janar
  Reply With Quote
Old 10-20-2006, 16:51   #6 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: uk
Posts: 403
Member: 240930
Status: Offline
Thanks Meter: 16
how doing full flash and configuration?
explain please?

Last edited by majidjony; 10-20-2006 at 18:12.
  Reply With Quote
Old 10-20-2006, 18:01   #7 (permalink)
Freak Poster
 
Join Date: Jul 2004
Location: marmaris of Turkey
Age: 41
Posts: 158
Member: 72270
Status: Offline
Thanks Meter: 62
did you try cruiser maybe cruiser can help you
  Reply With Quote
Old 10-21-2006, 15:35   #8 (permalink)
Freak Poster
 
Join Date: Oct 2005
Location: iran
Posts: 244
Member: 194370
Status: Offline
Thanks Meter: 168
i have this problem too . i try flash it by usb smart but after 30 or 40% mcu file flash fault but flash it by se tools flashing complate and problem is too
  Reply With Quote
Old 10-24-2006, 14:17   #9 (permalink)
Freak Poster
 
Join Date: Mar 2006
Location: uk
Posts: 403
Member: 240930
Status: Offline
Thanks Meter: 16
any solution please?
  Reply With Quote
Old 10-26-2006, 00:53   #10 (permalink)
No Life Poster
 
rjsoo7's Avatar
 
Join Date: Sep 2003
Location: Belgium - SYRIA
Posts: 538
Member: 39014
Status: Offline
Thanks Meter: 7
I think youhave a H/W problem freind ,

I have one W300 with the same problem and i had very hard time to flash it
I tried with 3 diffrent flashing boxes .. thats why I say it is a H/W

and I think the Flashing interface which is and ESD chip had a problem with it .
  Reply With Quote
Old 01-06-2007, 17:36   #11 (permalink)
Junior Member
 
Join Date: Oct 2006
Posts: 3
Member: 366746
Status: Offline
Thanks Meter: 1
i have a sony ericsson Z530i its main displays light is not working pls give a
solution
  Reply With Quote
Old 01-06-2007, 22:11   #12 (permalink)
Freak Poster
 
edi_vladut's Avatar
 
Join Date: Sep 2005
Location: USA
Age: 53
Posts: 307
Member: 176971
Status: Offline
Thanks Meter: 116
Quote:
Originally Posted by riyas_kh View Post
i have a sony ericsson Z530i its main displays light is not working pls give a
solution
that is a different problem.....your's is hardware (could be flex damaged or bad contact to the largest display) this thread deal with software problem.
  Reply With Quote
Old 03-20-2008, 22:18   #13 (permalink)
Major Poster
 
Join Date: Feb 2006
Posts: 45
Member: 234840
Status: Offline
Thanks Meter: 1
any soloution auto off vibrat full flash but same by cruiser
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
big problem with my mx key sshreesai MXKEY Nokia Flasher and Unlocker (by Alim Hape) 4 03-31-2010 11:07
6085 big problem kami1987 MXKEY Nokia Flasher and Unlocker (by Alim Hape) 1 03-29-2010 14:42
Z530i BIG BIG BIG PROBLEM FullFLASHgSMPH Cruiser Suite 5 10-12-2006 22:05
Big probleme with my z530i... summer_20xx SonyEricsson (USB-Smart) 0 07-08-2006 20:31
Big Problem in SE Z530i ThE cRoW Cruiser Suite 4 05-07-2006 14:53

 



All times are GMT +1. The time now is 11:19.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 1.71410 seconds with 8 queries

SEO by vBSEO