GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > UniMoto

Reply
 
LinkBack Thread Tools Display Modes
Old 08-05-2005, 17:27   #1 (permalink)
Freak Poster
 
wiky's Avatar
 
Join Date: May 2003
Location: Caribbean
Age: 61
Posts: 447
Member: 28074
Status: Offline
Thanks Meter: 11
Can't use UNIMOTO Again!!

Heve 3.15 but Can't connect to network... The conection to the phone is fine but when the software try to connect to the net...stop....
HELP!!!!
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
When I Upgrade My 8830 to 4.5 OS, I can't use My BIS again.Why? Logay BlackBerry (RIM) 8 02-27-2009 17:28
920sc 2008.1 can't use camera, can't send roland_santos UST Pro II 2 09-20-2008 11:56
Can't use PDK1-EMU my box show Can't Find FLC20 suriyon MT-BOX 2 06-13-2006 11:04

 



All times are GMT +1. The time now is 04:43.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.16171 seconds with 8 queries

SEO by vBSEO