GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GSMServer Products > Smart-Clip

Reply
 
LinkBack Thread Tools Display Modes
Old 08-24-2010, 15:47   #1 (permalink)
Freak Poster
 
Join Date: Dec 2007
Posts: 411
Member: 652308
Status: Offline
Thanks Meter: 44
Error unlock w230 help


S-Card: .......... Smart-Clip dongle, v 3.03, assigned Smart-Clip: ........Europe, initializing... OK
Connect phone to computer USB port before proceeding...OK
Sending boot...File not found - [w175_bootheader_original.dat]
failed
Internal error 0009
  Reply With Quote
Old 08-25-2010, 08:31   #2 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 32,426
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 68,130
@ didino6,

In most cases such error appears when some SmartMoto files are corrupted.
Try to uninstall SmartMoto you have, download it once again and install "fresh" copy of the software.

Best Regards
GSMServer team



  Reply With Quote
The Following 3 Users Say Thank You to GSM_Support For This Useful Post:
Show/Hide list of the thanked
Old 08-25-2010, 11:05   #3 (permalink)
No Life Poster
 
mcandre's Avatar
 
Join Date: Mar 2006
Location: Central Europe
Age: 34
Posts: 10,702
Member: 239548
Status: Online
Thanks Meter: 2,311
What phone are you trying to unlock? And what model are you selecting from the models list? W230 or W175?
  Reply With Quote
The Following User Says Thank You to mcandre For This Useful Post:
Old 12-07-2018, 14:17   #4 (permalink)
Insane Poster
 
Join Date: Jun 2014
Location: Pakistan
Posts: 66
Member: 2206874
Status: Offline
Sonork: 100.1584591
Thanks Meter: 16
thnx for w230 unlock

Quote:
Originally Posted by GSM_Support View Post
@ didino6,

In most cases such error appears when some SmartMoto files are corrupted.
Try to uninstall SmartMoto you have, download it once again and install "fresh" copy of the software.

Best Regards
GSMServer team








thnx for help my w230 unlock done now was error 0009
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
Unlocking 5190 Ryu Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 23 01-07-2018 17:14
HELP!!! BACKGROUND SCREEN LOGO Michael Go Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 8 11-23-2017 08:11
my 8810 is phone locked ,can somebody please help duyphuc Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 18 12-23-2014 09:03
Eeprom dump lost, help needed. CAMILO Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 11-29-2010 19:04
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 05-25-2009 17:29

 



All times are GMT +1. The time now is 11:01.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.33507 seconds with 8 queries

SEO by vBSEO