GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > GSMServer Products > Smart-Clip

Reply
 
LinkBack Thread Tools Display Modes
Old 03-19-2012, 04:10   #1 (permalink)
No Life Poster
 
markrhoden's Avatar
 
Join Date: Feb 2009
Location: baguio city philippines
Posts: 958
Member: 981198
Status: Offline
Sonork: 100.1602386
Thanks Meter: 104
my smartclip box shorted [help]

can you help me how to fix my box...........

i use power supply set to 9v,i think it's shorted

because if i connect the power supply the light will off

at they same time my computer not recognize my box or

not detected. s-card is 100% good only the box is damage.

when i open the box i saw one part remove but i return it back,

i don't know what happen.

this is the picture...



  Reply With Quote
Old 03-19-2012, 06:05   #2 (permalink)
No Life Poster
 
markrhoden's Avatar
 
Join Date: Feb 2009
Location: baguio city philippines
Posts: 958
Member: 981198
Status: Offline
Sonork: 100.1602386
Thanks Meter: 104
still waiting.............................
  Reply With Quote
Old 03-19-2012, 09:27   #3 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 22,390
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 40,693
@ markrhoden,

Please mail these pictures along with the full description of the situation and box serial number to support[at]smart-clip.com

Best Regards
GSMServer team



  Reply With Quote
The Following User Says Thank You to GSM_Support For This Useful Post:
Old 03-20-2012, 03:49   #4 (permalink)
No Life Poster
 
markrhoden's Avatar
 
Join Date: Feb 2009
Location: baguio city philippines
Posts: 958
Member: 981198
Status: Offline
Sonork: 100.1602386
Thanks Meter: 104
my smartclip is old 5 years for me, i think the warranty is no more

what i want is asistance how to repair this, or else give me the full

diagram how to troubleshoot this.

thanks gsm support for emegiate reply.....
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
How can I do a Welcome note for my 6110 a dosn't have any one ? Viper Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 7 07-18-2012 08:57
HELP!!! BACKGROUND SCREEN LOGO Michael Go Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 12-26-2011 00:56
Help: Forgot my 6110 user lock code!! GByte9 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 04-03-2011 16:00
Eeprom dump lost, help needed. CAMILO Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 6 11-29-2010 19:04
Help with 6110 paulomt1 Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 05-25-2009 17:29

 



All times are GMT +1. The time now is 20:13.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.26895 seconds with 8 queries

SEO by vBSEO