GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GSMServer Products > Smart-Clip

Reply
 
LinkBack Thread Tools Display Modes
Old 03-13-2010, 01:56   #1 (permalink)
Freak Poster
 
"KINO"'s Avatar
 
Join Date: Apr 2009
Location: ph
Age: 35
Posts: 177
Member: 1019794
Status: Offline
Thanks Meter: 32
need help v8 after unlock can't send & e8 after unlock no service


t mobile lock v8 2gb bootloader a3.cf,firmware v8_r601_g_80_56_.13 r_a

problem: after unlock can't send or can't click SEND button ngayun no service na


-after unlock can't send can't click SEND
-flash program same version "code corrupt" bootloader only
-flash program and unlock it to v8_r601_g_80.56.15r movistar back to but "NO SERVICE"
-change band no luck

t mobile lock E8 bootloader 06.a5 firmware r6713_g_71.03.0ar

problem:after unlock no service

-error in unlock
-program and unlock success but no service
-after unlock no service but have a operator sim
-change band no luck


help team
  Reply With Quote
Old 03-13-2010, 03:32   #2 (permalink)
Freak Poster
 
"KINO"'s Avatar
 
Join Date: Apr 2009
Location: ph
Age: 35
Posts: 177
Member: 1019794
Status: Offline
Thanks Meter: 32
just update this thread.............help team
  Reply With Quote
Old 03-13-2010, 09:16   #3 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 32,793
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 69,512
@ "KINO",

Try to flash the sets with higher firmware versions, that suppose to solve the problem.
If you already flash the phone, please post log file here.
Also, please show us log file from the unlock procedures.

Best Regards
GSMServer team



  Reply With Quote
The Following User Says Thank You to GSM_Support For This Useful Post:
Old 03-15-2010, 08:50   #4 (permalink)
No Life Poster
 
mcandre's Avatar
 
Join Date: Mar 2006
Location: Central Europe
Age: 34
Posts: 10,953
Member: 239548
Status: Offline
Thanks Meter: 2,390
1) Try another sim
2) And tell in what network are you trying to use your phone in?
  Reply With Quote
The Following User Says Thank You to mcandre For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
hay i need help v8 dacelectronic Motorola P2k 2 02-10-2009 14:37
can't send/receive pics on unlocked D900 jasondoyle Samsung Hardware Repair 0 07-20-2008 16:02
After Unlock SoftBank 709SC+805SC But Now is No Service..? communication_expert UST Pro II 9 02-02-2008 09:32
help .p910i after flash can't send message and recive message markLEE Sony Ericsson 4 08-25-2005 23:23
G5300i can't send/receive sms after flashing (unlocking) mourad_t LG 4 03-13-2004 19:54

 



All times are GMT +1. The time now is 06:41.



Powered by Searchlight © 2019 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.28756 seconds with 8 queries

SEO by vBSEO