GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > Hard/Software Products (official support) > GSMServer Products > Smart-Clip

Reply
 
LinkBack Thread Tools Display Modes
Old 02-01-2007, 09:44   #1 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,059
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 191
S-Card is not been Connecting.................

S-Card is not been dedecting have instaled the drivers
but still when i conect s-card through usb port the
messege shows as below

[SmartMoto 2.16
Looking for S-Card... not found, no card readers available
Please connect Smart-Clip S-Card ]

plz help
i will be very thankfull to you
  Reply With Quote
Old 02-01-2007, 09:56   #2 (permalink)
Product Supporter
 
Mr.Tinkertrain's Avatar
 
Join Date: Feb 2006
Posts: 11,446
Member: 229997
Status: Offline
Thanks Meter: 594
Please make sure that you have done everything correctly.

Best Regards
Smart-clip team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Old 02-01-2007, 10:34   #3 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,059
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 191
[quote=Mr.Tinkertrain;2237699]Please make sure that you have done everything correctly.

Checked everything is ok but problem same plz other solution
????????????????
  Reply With Quote
Old 02-01-2007, 10:41   #4 (permalink)
Product Supporter
 
Mr.Tinkertrain's Avatar
 
Join Date: Feb 2006
Posts: 11,446
Member: 229997
Status: Offline
Thanks Meter: 594
@ lahoot,

you connect S-Card directly to Motherboard USB slot or using some HUB?

Best Regards
Smart-clip team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Old 02-01-2007, 10:43   #5 (permalink)
No Life Poster
 
mcandre's Avatar
 
Join Date: Mar 2006
Location: Central Europe
Age: 30
Posts: 6,090
Member: 239548
Status: Offline
Thanks Meter: 1,205
Try to use another USB-port and then restart SmartMoto program
  Reply With Quote
Old 02-01-2007, 16:36   #6 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,059
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 191
Try everything but same problem, and i have a lot of phones, for unlocking
plz plz plz help
i m in hurry
thanks all friend for good participations

Last edited by lahoot; 02-01-2007 at 16:58.
  Reply With Quote
Old 02-01-2007, 16:43   #7 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 22,501
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 40,916
Is virtual E-Gate reader detected by hardware manager?


Best Regards
GSMServer team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Old 02-01-2007, 17:02   #8 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,059
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 191
Quote:
Originally Posted by GSM_Support View Post
Is virtual E-Gate reader detected by hardware manager?


Best Regards
GSMServer team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
yes the hardware manager do dedect the E-Gate and instal the Driver but eventhen the s-card dongle dont read on samart moto
  Reply With Quote
Old 02-02-2007, 09:12   #9 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 22,501
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 40,916
Was the dongle detected during Smart-Clip update?


Best Regards
GSMServer team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Old 02-02-2007, 10:03   #10 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,059
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 191
No the dongle is not detected during Smart-Clip update
  Reply With Quote
Old 02-02-2007, 10:10   #11 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 22,501
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 40,916
Try using it on different PC, better with freshly installed OS...
Also, connect the dongle to the motherboard's USB.

Best Regards
GSMServer team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Old 02-02-2007, 10:13   #12 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,059
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 191
i did it on 2 other pcs but dongle not found..........................................
  Reply With Quote
Old 02-02-2007, 10:54   #13 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 22,501
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 40,916
Did you send a letter to support[at]smart-clip.com? Let me know your e-mail address. Also, where did you buy that dongle?


Best Regards
GSMServer team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Old 02-02-2007, 11:07   #14 (permalink)
No Life Poster
 
lahoot's Avatar
 
Join Date: Feb 2006
Location: In Heavan
Posts: 1,059
Member: 229987
Status: Offline
Sonork: 100.1602834
Thanks Meter: 191
yes i send a letter to support, i puchased S-Card from faisalabad

BRE GSM
Basit Electronics
Faisalabad Pakistan



Thanks a Lot for ur Best Favour

Last edited by lahoot; 02-02-2007 at 12:01.
  Reply With Quote
Old 02-02-2007, 11:16   #15 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 22,501
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 40,916
Yes, we got your letter. Just wanted to make sure that the case is going about the same dongle.
Wait for the reply on the mail.


Best Regards
GSMServer team
www.smart-clip.com
www.GsmServer.com
www.boot-loader.com
www.smart-unlocker.com
  Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
P910 is not been unlocked with Z3X dapinderjit Z3X-Team Products 10 07-05-2009 10:52
I need help my s-card is not updating!! beli_gl Smart-Clip 3 03-14-2008 15:24
Sim Card Is Not Valid NAVEED74 Nokia Hardware & Hardware Repair 1 05-25-2007 06:34
S-Card is not been Connecting................. lahoot Smart-Clip 3 03-02-2007 20:10
MMC Card is not reading urgent. klair_di_sardari Nokia Multimedia 3 06-10-2005 18:30

 



All times are GMT +1. The time now is 06:12.



Powered by Searchlight © 2014 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2014 -
Page generated in 0.40459 seconds with 8 queries

SEO by vBSEO