GSM Shop
GSM-Forum  

Welcome to the GSM-Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features.
Only registered members may post questions, contact other members or search our database of over 8 million posts.

Registration is fast, simple and absolutely free so please - Click to REGISTER!

If you have any problems with the registration process or your account login, please contact contact us .

Go Back   GSM-Forum > Product Support Sections > No More Supported Solutions (Dead Products) > No More Supported H/W Products > GSMServer Products > Smart-Clip

Reply
 
LinkBack Thread Tools Display Modes
Old 05-22-2012, 16:22   #1 (permalink)
No Life Poster
 
maplegsm's Avatar
 
Join Date: Nov 2006
Location: Bulgaria/China
Age: 53
Posts: 4,289
Member: 391664
Status: Offline
Sonork: Python
Thanks Meter: 1,062
Lightbulb Vodafone Alcatel 555 Problem!!


i have same problem with Alcatel OT-710
cable r ok battry r fully charged.

SmartMoto 4.29
Looking for S-Card... not found (card readers searched: 1 of 1)
S-Card: 67xxxxxxxxx Smart-Clip dongle, v 3.10, assigned Smart-Clip: 46xxxxxxxxxxxx Europe, initializing... OK
USB Serial Port (COM3), provider - FTDI, drv. ver. 2.8.24.0 from 4/9/2012
MCU: MT6235, HW rev. B.00, SW rev. A.01
Release the Power ON button
Sending boot...com error, 0x04
Preparing...Com error 0x03
  Reply With Quote
Old 05-23-2012, 07:21   #2 (permalink)
Product Supporter
 
GSM_Support's Avatar
 
Join Date: Feb 2005
Location: GSMserver Team
Posts: 32,074
Member: 121052
Status: Offline
Sonork: 100.107126
Thanks Meter: 67,097
@ maplegsm,

The problem appeared due to wrong FTDI drivers.
Just install Recommended Drivers and run unlock operation once again.
Issue you were dealing with will be solved.

Best Regards
GSMServer team



  Reply With Quote
The Following User Says Thank You to GSM_Support For This Useful Post:
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
thread Thread Starter Forum Replies Last Post
6150 Lock Problem Zeljko Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 2 10-16-2013 08:16
GId1 problem old_man Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 10-18-2006 15:21
6110 5.47 sw unlock problem gsms Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 3 11-21-1999 18:43
HELP: Problem with 5110 Xabi Nokia Legacy Phones ( DCT-1 ,2 ,3 ,L ) 1 07-16-1999 00:44

 



All times are GMT +1. The time now is 08:03.



Powered by Searchlight © 2018 Axivo Inc.
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
- GSM Hosting Ltd. - 1999-2017 -
Page generated in 0.24334 seconds with 8 queries

SEO by vBSEO